Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

alex88

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by alex88

  1. alex88

    Cura Overextrusion

    Hallo nochmals, vielen Dank! Mit eurer Hilfe funktioniert nun alles. Der Fehler war wohl, dass ich über USB gedruckt habe. Das schien mir für die ersten Versuche einfacher. Wobei ich den Hintergrund dafür nicht verstehe, warum das einen Unterschied macht. Nun habe ich auch noch auf Marlin umgestellt und jetzt ist auch über USB alles ok! Also nochmals vielen Dank!
  2. alex88

    Cura Overextrusion

    Hallo, hier die gewünschten Dateien. Das funktionierende Repetier-Host G-File, das nicht funktionierende G-File von Cura, sowie das Cura-Projekt. Ich hoffe dass man daraus etwas erkennen kann. Danke für die Hilfe! Cura.gcode Pyramid.curaproject.3mf Repetier-Host.gcode
  3. alex88

    Cura Overextrusion

    Hallo nochmals, ich habe noch was vergessen was nicht ganz unwichtig ist: Die Düse (0,4mm) ist ebenso korrekt eingestellt.
  4. Hallo zusammen, ich bin seit neuestem Besitzer eines Ultimaker 2+. Leider bekomme ich keine brauchbaren Ausdrücke mit Cura (V3.4.1) hin. Vorweg: Mit Repetier-Host (Slice mit CuraEngine) ist alles OK und der Druck für erste versuche in Ordnung. Würde aber gerne Cura einsetzen. Ich habe meine ersten versuche jeweils mit den Grundeinstellungen vorgenommen. Das Problem mit Cura: Es kommt vermutlich zu viel Material, die Düse "gräbt" sich immer weiter in das Modell (siehe Bild, sollte eigentlich eine Pyramide geben). Das Material wird dann immer weiter nach außen geschoben und häuft sich nach oben an. Schon am Brim ist dies zu erkennen. Alle Einstellungen (Filament-Durchmesser und der eigentliche Drucker UM+) sollten stimmen. Die Z-Position sollte auch passen, diese hat je Schicht einen Offset von 0,2mm. Kann mit vielleicht jemand eine Hilfe geben an was das liegen könnte bzw. was ich noch überprüfen könnte? Danke im Voraus! Viele Grüße Alex
×
×
  • Create New...