Jump to content
Ultimaker Community of 3D Printing Experts

Smithy

Moderator
  • Content Count

    4,596
  • Joined

  • Last visited

  • Days Won

    109

Posts posted by Smithy

  1. Ich kann dir nicht direkt helfen aber dich vielleicht beruhigen, dass es nicht an deinem Drucker liegt. Ich hab mit PETG ähnliche Probleme, es schaut einfach schlimm aus im Vergleich zu PLA. Das liegt am PETG selbst, da muss man wirklich viel Zeit investieren um die optimalen Parameter zu finden. Für meinen Teil drucke ich PETG nur mehr recht selten und verwende dann lieber ABS oder ASA wenn ich andere Eigenschaften als PLA oder ToughPLA brauche.

     

    Spiele dich mit der Temperatur, je kühler umso weniger rinnt das Material beim Verfahren aus der Düse. Eventuell mehr Retract kann auch helfen. Ich hab dann auch noch "Combing" (musst schauen wie das im deutschen Cura heisst, irgendwas mit Kamm) komplett ausgeschaltet, das bringt eine schönere Oberfläche.

     

    Und es gibt enorme Unterschiede zwischen den einzelnen Herstellern von PETG. Hochwertigeres Filament hat auch meistens die besseren Eigenschaften als billiges Filament. Also eventuell auch einmal einen anderen Hersteller ausprobieren.

  2. I think you are mixing two things here, one thing is that the UM3 is ofc able to print PETG, why not.

    The other thing is, that the UM PETG material profile does not exist currently for the UM3 - Thats all and that doesn't mean you cannot print PETG on the printer. Just use another profile or make your own settings and you should be fine.

     

    And regarding the word "compatible": I guess that just means that a UM material profile needs a lot of testing and that was not done yet for the UM3. Maybe the profile just works out of the box for the UM3 too, but you cannot release something that was not tested in many situations and models.

     

    And that there is a UM PETG profile is nice, and needed for the UM PETG material, but we printed PETG since ages and used our one profiles or used the CPE profile as a starting point.

     

    I think the biggest misunderstanding is the name of the UM PETG material. When they would call it XYZ and there is no UM XYZ profile for the UM3, then nobody would care about it and everyone whould print their preferred PETG material/brand as he did it before.

  3. Use the Engineering profile for your S3 which is much more dimensional accurate. The key to get success is to print slow and with equalized speeds for the different wall types.

     

    If you get still problems you can use the horizontal expansion with a negative value to compensate the expansion. 

  4. They are different, but in my opinion it is not really needed.

    The reason why the Bowden tube comes out of the feeder is a) a faulty collet where the blades are not good anymore or a blade is missing at all and b) the Bowden tube itself, because when the tube slipped out of the collet the blades cannot grip the tube safely anymore. Best is to replace the whole tube and the collect together to be on the safe side.

  5. Hier noch im Textform fürs Copy& Paste 🙂

     

    M104 S0	;extruder heater off
    M140 S0	;heated bed heater off
    M84	;steppers off
    M107	;turn fans off
    M42 S0	;turn led off

     

     

    ;### UM2Ext End GCode ###
    M104 S0 	;extruder heater off
    M140 S0 	;heated bed heater off
    G91 		;relative positioning
    G1 E-1 F300 	;retract the filament a bit before lifting the nozzle to release some of the pressure
    G1 Z+1 F9000
    G1 E-19 F300
    G1 X-20 Y-20 F4000	
    G28 X0 Y0 	;move X/Y to endstops
    G28 Z0		;move Z to bottom endstops
    M84 		;steppers off
    G90 		;absolute positioning
    M107 		;turn fans off
    M42 S0 		;turn led off

     

  6. Das habe ich in Octoprint drinnen, aber eigentlich nur, damit es einen sauberen Zustand gibt wenn du einen Druck abbrichst.

     

    image.thumb.png.20f59214e0607c207120485d11422576.png

     

    Und da fällt mir gerade der M42 255 auf, da könntest du versuchen wenn du einen niedrigeren Wert verwendest ob die LEDs dimmen.

  7. Helligkeit kannst du beim UM2 nicht per GCode steuern, bin mir aber nicht sicher.

     

    Das knacken könnte sein, wenn du vielleicht zu schnell vorschiebst, wobei das bei mir keine Probleme macht und ich habe einmal den normalen UM2+ Feeder und am anderen einen Bondtech QR Feeder - klappt bei beiden ohne Änderungen.

     

    In Octoprint brauchst du nichts eintragen, es ist ja egal wo der Startcode her kommt, wenn du ihn aber im GCode File drinnen hast, dann hast du immer das gleiche Ergebnis, egal ob du via Octoprint druckst oder doch wieder einmal die SD Karte verwendest. Ist bei mir so im Einsatz und nur in Cura eingetragen.

  8. Yes looks good. You can try to disconnect and reconnect the cable on the spool holder, just to be sure, but it looks good and I don't think this will solve the problem.

     

    At the moment I have no more ideas, in fact there is not much more to check or do. The printer just detects the NFC board or not. 

     

    But on the other hand you wrote that you just received the printer, so I would contact your reseller to help in case the NFC board is faulty. 

     

    In the meantime you can print, the NFC detection is a nice add-on, but not really needed. When you load the filament manually without detection and you choose ToughPLA for example from the printers menu, then you need to select in Cura the Generic ToughPLA and not the UM ToughPLA. Both material profiles are the same, but with the exception that when you select the UM one, the printer comes up with a warning message that you have loaded the wrong material. But you can override this warning also if you want. 

     

  9. Hello and welcome!

     

    Two ideas: 

    Is the NFC connected to the correct port? There are two in the back when I remember correctly.

     

    Another idea is, that the cable is not connected or not good connected on the spool holder side. You can open it on the bottom and then try to reseat the cable.

  10. Stimmt, Combing, da war was mit CPE. Ich hab das dann ganz abgeschaltet, damit gabs mit UM CPE die besten Ergebnisse und keine "Wimmerl" (AT) bzw. Pickel (DE) auf der Aussenhaut.

  11. So your printer was never connected successful to a network right?

     

    hmm, du you have the possibility to connect it via wifi just to test if that would work? (I know you don't want it on wifi but would be interesting to see if the problem is just on ethernet or general)

     

    Have you ever tried to ping the configured IP address? I mean maybe there is just a bug/problem with showing the address in the dev screen. Ping should always work, also without dev mode.

     

    Is this a new printer?

×
×
  • Create New...