Jump to content

dsamarin1

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    R&D / Exploration
  • Country
    US
  • 3D printer
    Other
  1. I turned on Optimize Wall Print Order, doesnt seem to have changed much. Turning off outer wall wipe seems to have helped a little, but the effect didnt completely go away. Still doing print outer walls first.
  2. Btw, it looks like the effect goes away when i reduce Outer Wall Wipe Distance to 0mm. The way the I interpreted that setting was that it'd wipe inward toward infill so that defects wouldnt show up on the outer wall. Why would I want to wipe against (a) somewhere i've already printed and (b) the outer wall? ?
  3. Hey @smartavionics thanks for helping out! See attached project file. CCR10_catPause-internalHorn.curaproject.3mf
  4. I do have coasting turned on, yes. And because the CR-10 is a bowden-type extruder, that non-extruding travel over an already printed area without a retraction means that im putting down extra material and causing a zit.
  5. Using freshly updated Cura with my CR-10. Was getting zits all over the back side of a print, could not determine why. Changed a load of settings one-by-one (retraction, coasting, flow, outer wall wipe distance, number of shells, etc.) and re-ran the test a few dozen times. Looked at the animation inside Cura and found it was doing this on purpose! See video below. What setting do I change to stop this behavior??? video: https://streamable.com/9bf8z
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!