Jump to content

Bylwrks

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    Education
    (Product) design
  • Country
    US
  • 3D printer
    Ultimaker 2+
    Ultimaker 2 Extended
    Ultimaker 2
  1. Hear ya....would be great if we could just swap out the component on the board...try sourcing the rotary switch...
  2. OK, I just searched for and found your thread...Having just experienced what brunbjoern was dealing with. This is a simple problem with what should be an easy solution. What is happening is the actual button which connects to the pot-post is sliding down along the shaft and eliminating the range of movement required by the push-throw. What you need to do is go in behind the clear housing bucket through the access hole with a slender flat-edged tool and work the button back up off the shaft...and you may as well take it all the way off and shorten the sleeve on the button (or add a small ball bearing inside) so this cannot happen again, and re-install the button on the shaft. And I might add, the button did NOT want to come off of that shaft easily... PATIENCE..will be required. Once I got the button off, I realized the spring pot switch worked just fine.
  3. Thank you, this is huge as I am printing with wax on a U2! Also do you know how to do a calibration print where the temp changes by layer, I am told thjis is a good first way to find the right temp..
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!