Jump to content

fdarling

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
    R&D / Exploration
  • Country
    US
  • 3D printer
    Ultimaker 3 Extended
    Ultimaker 2+
  1. For example, I can slice with PLA+PVA and it's fine. If I keep all of the settings the same but choose CPE+PVA, it shows the issue at layer 14. I attached the 3mf files as well as screenshots of a problematic layer for both materials. Here is also a YouTube video: Here are a summary of my changes for the default settings for the "normal" 0.15mm layer height: Support-> Generate Support: (Yes) Support Extruder: Extruder 2 Support Z Distance: 0mm. Build Plate Adhesion-> Build Plate Adhesion Type: Skirt Dual Extrusion-> Enable Prime Tower: (Yes) CPE_Material_Selected.3mf PLA_Material_Selected.3mf gear_box.stl
  2. From the X-ray view there seem to be no problems at all with the model. If I scale the model by 2x (200%) in Z the issue goes away, so it seems that it's a rounding error? There is an option "Support Interface Resolution" but lowering it from 0.3mm doesn't change anything. I'd appreciate if you'd download the model and try slicing it at 0.1mm or 0.15mm layer height for PLA+PVA dual extrusion targeting an Ultimaker 3. I think you'll see what I mean, and if not, I'd like to know exactly what settings you use!
  3. I think there is a bug in Cura... would someone from Ultimaker please confirm this? While single material extrusion comes out as expected, dual material extrusion (dissolvable support) causes problems with the build material (not support material). It causes the "top surface" layers right underneath the support to be treated as infill instead of a solid area. This problem manifested with both PLA + PVA, and CPE + PLA. I attached a photograph of the a "Print In Place Gravitational Hook" printed part with the problem that was PLA + PVA, as well as screenshots of the relevant layer previews for the "Dissolvable Support Gearbox" part in dual extrusion mode where it messes up, and in single extrusion mode where it's fine. Here are also links to YouTube videos I took using the OBS Studio screen capture software that show me scrolling through the layers: dual extrusion bug in Cura 3.4.1-PPA? (dual extrusion mode layer preview) dual extrusion bug in Cura 3.4.1-PPA? (single extrusion mode layer preview) Operating System: Ubuntu 18.04 Software: Cura 3.4.1-PPA STL Models: Dissolvable Support Gearbox by tbuser (gear_box.stl) Print In Place Gravitational Hook by lecter (PrintInPlaceHook.stl)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!