Jump to content

mickey

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    US
  • 3D printer
    Other
  1. Hi guys first time user here I have a Anet A6 hobby printer I have leveled the bed and everything looks great and the XYZ go to home position just fine I am using the Cura 3.4.1 version on my Mac High Sierra 10.13.6 When save the print file and install the Micro USB into the printer and then I select the print file to print all the axis move to start printing but the extruder starts going downwards into the bed and gets stuck I know there is something I can change in the start G code to get it to go to a relative position and just start printing Can anyone please look at this G-code and tell me what I need to change so I can print my kids toy replacement part I have checked the stop switches and they are all in place and operates fine but for some reason the extruder starts going down from left to right I set went to the venue and set the axis to home position then I went and disabled the motors and manually (slowly) moved the bed to each corner and leveled the bed with the nozzle Also measured the Z axis to make sure it was not out of alignment and it is perfectly straight on either side. Your input will be greatly appreciated G28 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 Z10 ;home Z G1 Z15.0 F840 G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F840 M117 Printing...
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!