Jump to content

Artefakt

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

2 Neutral

Personal Information

  • Field of Work
    Other
  • 3D printer
    Other
  1. Thanks @ahoeben for the suggestion. I had previously today updated the Intel HD Graphics driver via the 'Dell Update' software and this didn't help, and there were no more updates available according to Dell Update. But, due to your suggestion, I went to Dell's website and scanned the computer for updates, and then there were several updates available including a newer graphics driver. Lo and behold, now the windows are rendered correctly in Cura with a visible top menu, and it looks as it should. The current working driver is: Version 23.20.16.4973, A12 File name: Intel-HD-Graphics-Driver_10X01_WIN_23.20.16.4973_A12.EXE
  2. The top menu in Cura is not visible. How do I solve this? [Edit: The solution was to update the Intel HD Graphics Driver, but not through the computer's 'Dell Update' software, since it didn't find any new updates. See post below.] I just installed Cura 3.4.1 in Windows 10 on a Dell XPS 13 laptop with onboard graphics and the latest drivers including the Intel HD Graphics driver. Unfortunately I can not see the top menu. See attached image. Everything in the program window seem to be shifted up, so to click something I have to click about 6 mm below the visible item (the graphics are shifted up but not the click areas). Therefore it is still possible to access the invisible menu, but it is annoying not to be able to see things properly and not be able to click on the item directly. I have seen similar behavior in the Libre Office suite, and to fix it in that program you have to disable OpenGL in the Libre Office settings to see the normal window with the menu at the top. Any idea how to solve this problem for the Cura software?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!