Jump to content
Ultimaker Community of 3D Printing Experts

Dampflokfan

New member
  • Posts

    1
  • Joined

  • Last visited

Personal Information

  • Country
    DE
  • Industry
    Other

Dampflokfan's Achievements

0

Reputation

  1. Hallo , mein Name ist Robert. Ich bin neu im Forum und auch absoluter Neuling was das 3D Drucken betrifft. Mein Hobby ist die Modelleisenbahn und den 3D Druck möchte ich nutzen um mir Teile für die Modellbahn - z.B. genau passende Schallkapseln oder auch Ausschmückungsteile für die Anlage - selber zu drucken. Da werden auch andere Dinge dazu kommen - da bin ich mir sicher - denn dieses Hobby 3D Druck ist sehr vielseitig. Ich verwende einen Anycubic i3 mega - der reicht für meine Aufgaben zunächst aus. Ich habe damit schon ein paar Teile gedruckt - auch eine selbst mit Tinkercad erstellte Schallbox. Das Drucken funktioniert also prinzipiell. Ich habe aber immer wieder Probleme - sowohl mit der alten Cura Version 15.4.6 als auch mit der für meinen PC aktuellsten Version 2.3.1 - beim Slicing. Ich wollte gestern einen für meinen Drucker passenden Filamentspulenhalter drucken - die Vorlage stammt aus Thingiverse. Ich kann die stl.Datei in Cura laden - das Programm versucht die gcode - Datei zu erstellen. Der Vorgang startet aber immer wieder neu - der dabei erzeugte blaue Balken ist unterschiedlich lang. Mein PC ist schon ein paar Jahre alt - Intel Quad Core Prozessor mit 2,6 Ghz, 4 GB Ram, Windows 10 32 GB. Das sollte doch eigentlich zur Bearbeitung reichen, oder? Die Datei ist natürlich schon etwas größer - einen Werkzeughalter mit einer erwarteten Druckzeit von 7,5 Stunden wurde ohne Probleme erstellt - Cura braucht hier ein paar Sekunden - läuft aber durch. Mache ich da einen generellen Fehler? Liegt das evtl. an der Vorlage? Ich bin dankbar für Eure Unterstützung. Gruß Robert
×
×
  • Create New...