Jump to content

DHQidiTech1

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    (Product) design
  • Country
    US
  • 3D printer
    Other
  1. I already started a new thread and the problem was solved. Is there a way I can delete my last post in this thread?
  2. Awesome! Thanks for the help. Works as expected now.
  3. Can someone explain why I am getting an extra retraction command right before my skirt starts? When I print, the filament doesn't print for sometime because of the extra retraction. I have tried it in both 3.4.1 and 3.5. Maybe I have a setting that is checked or set wrong. Below is my gcode from 3.5.0 ;FLAVOR:RepRap ;TIME:966 ;Filament used: 0m, 0.239212m ;Layer height: 0.1 ;Generated with Cura_SteamEngine 3.5.0 T1 M190 S60 M104 T1 S200 M109 T1 S200 M82 ;absolute extrusion mode ;Start G-code ---------------------------------------------- G28 ;Home ;Prime the extruder G92 E0 G1 E3 F200 G92 E0 ;Start G-code ---------------------------------------------- M83 ;relative extrusion mode G1 F1500 E-6.5 ;LAYER_COUNT:18 ;LAYER:0 G1 F1200 E-9.5 <<<<<<<<<<<<<<<<<<<------------------- Here is the extra retraction ------------------------------ T1 M107 G0 F3600 X96.903 Y65.048 Z0.3 ;TYPE:SKIRT I have also attached the project file. XYZ_nickel_Calibration.3mf
  4. If you want to set the extruder temperature in your Start G-code, you need to define it as {material_print_temperature, <extruder#>}. So, to set the print temperature for extuder #1 the code would be: M104 S{material_print_temperature, 0} T0 ;Set extruder 1 to print temperature M109 S{material_print_temperature, 0} T0 ;Stabilize extruder 1 print temperature For extruder #2: M104 S{material_print_temperature, 1} T1 ;Set extruder 2 to print temperature M109 S{material_print_temperature, 1} T1 ;Stabilize extruder 2 print temperature
  5. I just installed your latest build and it is working great. I was able to open both an IAM (assembly file) and an IPT (part file). Thank you for working so hard on fixing this plugin.
  6. I am still getting the same error as before. Cura is telling me that it cannot open files of that type. I am trying to open an Autodesk Inventor ipt file from Inventor 2016. I tried your v4 and v5 package. Is there something specific I should check for. Maybe I am doing something wrong.
  7. I was able to install the plugin, but when I tried to open an Inventor part I got an error that said "Cannot open files of the type ... ipt." I am trying to open in Cura 3.5. Your previous plugin worked great in 3.4.
  8. I don't know if it was okay before. I wasn't trying to print anything until I got the correct temp in the gcode. Now I need to figure out why my printer is not printing the complete first layer. Using different slicers doesn't generate the same problem. I need to first determine if there is a problem created when I convert the gcode to X3G or if it is the gcode the is the problem. I am not really sure where to start yet. I need to do some research.
  9. I was able to get the correct temperature pulled into my gcode using {material_print_temperature, <extruder number>} (thank you, ahoeben). The problem I am having at the moment is that the filament isn't coming out of the nozzle for the first several passes on the first layer. I am not sure where that issue is even addressed yet.
  10. I am experiencing the issue in 3.5. When I try to define my print temperature in my start gcode, it always sets to 210C for both extruders. The code I am using for my extruder temperature setting is: M104 S{material_print_temperature} T0 M104 S{material_print_temperature} T1 Here is the resulting gcode: M104 S210 T0 M104 S210 T1 I have set (using the GUI) extruder 1 to 235C and extruder 2 to 200C. Am I using the correct variable, {material_print_temperature}, in my startup code?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!