Jump to content

grizewald

Member
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

grizewald last won the day on September 28

grizewald had the most liked content!

Community Reputation

3 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    SE
  • 3D printer
    Other
  1. That's odd. Restoring the snapshot didn't fix it for me this time around, which is logical if the update causes QT's cached shader data (which is in my home directory and excluded from the snapshot) to become invalid. I guess there's more than one thing that gets broken when MESA is updated.
  2. The update that caused the problem doesn't change the MESA version number. In the packaging, the old version (currently installed) is 19.0.8-0ubuntu0~18.04.1 and the update is 19.0.8-0ubuntu0~18.04.2. The change log lists nothing which should cause worry: * i965-revert-enabling-softpin.diff: Dropped, unnecessary by now and broke Ice Lake which needs softpin. (LP: #1815172) * rules: Force -DNDEBUG, meson < 0.47 is buggy and doesn't set it even if we have b_ndebug=true. (LP: #1841412) But then again, it wouldn't be the first time that a change log doesn't tell the whole story...
  3. Thank you, thank you, thank you!! Sanity is restored and 'rm -rf ~/.cache/qtshadercache/*' is recorded in my Cura notes for next time.
  4. Sure. Here's cura.log.gz and stderr.log.gz Both compressed with gzip to save my bandwidth. I couldn't upload them to the forum due to the 511MB file size limit.
  5. This isn't the first time this has happened but I've always been able to recover from it before... I'm running LinuxMint 19.2 and this evening the updater prompted me to install a bunch of updates. One of them was the latest MESA update and knowing that these updates often break Cura, I made a fresh snapshot with Timeshift so that I could roll out the update if there was a problem. Sure enough, after the update, Cura shows me a screen with no menus or toolbars. It looks like this: Here's the problem though. I rolled out the update, rebooted and restarted Cura and there's no difference! When this has happened before, backing out the offending MESA update restores Cura to sanity. This time, Cura seems to have updated some kind of internal setting and now it's permanently broken. 😞 I'm running the 64-bit AppImage and Cura 4.2.1. Can anyone tell me what I need to do to make Cura work again? Preferably without losing all my printer and print profiles?
  6. debugging (diːˈbʌɡɪŋ) n (Computer Science) a. the process of replacing known bugs in a program with unknown bugs 😄
  7. I got a little worried when I looked more closely at the tree supports I'd enabled for the print I just started... Thankfully, it doesn't actually print like that, but maybe the code that displays the tree supports needs some help!
  8. I think I may have missed "Avoid supports when travelling is only enabled when combing is enabled." Mystery solved.
  9. Thanks for that, I'll give it a try later! On avoiding supports when travelling, should that work as I expect? I really don't want to have to raise Z before each travel as it'll slow my prints down considerably. (It looks like all I needed was two approved posts. 🙂 )
  10. This looks more like random placement instead of even attempting to put the seam on the corner. The model was printed with the flat side at the bottom in the picture facing the front of the bed, so the corner that is to the rear in the picture would have been at the rear of the print. I know it's not possible to make the Z seam disappear completely, particularly on a three wall print, but honestly, this looks like Cura not even seeing the "sharpest corner" setting. On an unrelated note, what do I have to do to be allowed to post without approval from a moderator?
  11. There seem to be a few problems in the latest and greatest Cura. The first one I noticed when I was printing a model with lots of supports last night. Despite setting "avoid supports when travelling", I was alerted by the sound of my print head skimming the tops of the supports at the rear of the model on each travel move. Fortunately, the supports had been printed on top of a brim, otherwise they would certainly have been knocked off the bed. Shouldn't this setting mean that the print head doesn't try to demolish my supports? Then there's trying to hide the Z-seam. Despite having Z-Seam Alignment set to "Sharpest Corner" and Seam Corner Preference set to "Hide Seam', I get this mess on the outside of my print:
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!