Jump to content

coduy

Member
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Education
  • Country
    ES
  • 3D printer
    Ultimaker S5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nice, now I will defo go with no prime tower for the next print! Thanks!
  2. Thanks for your comments. I will try to do some prints without a prime tower. As for a prime tower that can ruin a print job: yes, I read the same on the other posts but also read that this had been improved a lot in Cura 3.5.1 and there're some nice settings for a primer tower to choose from that make it more stable.
  3. I read that using prime tower is advisable when using two print cores and when you want to avoid printing quality issues. So I always use a prime tower when a print job goes with PVA and PLA. Do you think I go over a top with this? What's your opinion on using prime tower?
  4. Well, I'm a newbie and haven't toyed with object placement yet, thanks, I will give it a go now.
  5. hi there, I used recommended temperature for PVA. At least in Cura that I have: 225C : PVA Fast Profile, 220C: PVA Normal Profile, 215C PVA Fine Profile. So I have been using Fast profile since the beginning. Next time I will lower the temperature to see if this helps. Thanks.
  6. Many thanks for a quick response. So at this moment there's nothing we can do with this port? It's there just in case some future firmware updates will allow to use it in some way or another?
  7. hi there, a newbie here. I can't find any information about UMB OUT port at the back of S5 printer. I checked the manual and there's no information. Anyone know what is it for? Many thanks!
  8. Hi there, a complete newbie here. I am getting some very thin PVA strings between the print and the prime tower, as can be seen the attached picture. The material is Ultimaker PVA that comes with the box. I have been doing some investigation and found out that this can be caused by temperature that is set too high or/and print speed. Currently PVA print temperature is set to 225 C. Print speed is 35 mm/s. First I am planning to lower the temperature (to 215 C), but would like to ask the community first just in case I'm tottally wrong.
  9. It seems that webcam link is not OK. When I click to see the webcam view it just shows me a broken link. It does that on each browser. If I run the default network monitor that comes with Chrome it points to 127.0.0.1, and I guess the IP should be something in the range of the LAN the printer is connected to. So if I browse directly to 192.168.0.1:8080/?action=stream I can see webcam view. The software version is Ultimaker Cura 3.5.1
  10. Hello, so this is a print with strings that I mentioned before. It's PLA with PVA and no primer tower was used. Is this amount of strings can be considered normal? For the reference, the red line is 40 mm long.
  11. Yup, the print that ended up with lots of PLA strings was send using Recommended options. The print required 2 extrudes. Although not sure if I am just panicking about number of PLA hair/strings, will upload a photo tomorrow for your opinion on this. Many thanks for your time and support!
  12. Nice, I like your way of thinking, just to share my way of thinking was this hotend_nr 0: this refers to the 1st "catridge" that includes 2 print cores: AA and BB So: left side (AA) is hotend_nr 0 and display_hotend_nr 1 Right side (BB) is hotend_nr 0 and display_hotend_nr 2 Then,in next Ultimaker printer generation we could add another "catridge" with 2 print cores and they'd be called hotend_nr 1: So 2nd, imaginary, hotend would be: left side (AA) is hotend_nr 1 and display_hotend_nr 1 Right side (BB) is hotend_nr 1 and display_hotend_nr 2 Anyway, I prefer your explanation
  13. One of my 1st prints had PLA strings on the edge, quite similiar to the PVA ones from the Gyro's photo I attached earlier. However, for this print I didn't use prime tower, simply forget to set it up. I will try to submit a photo tomorrow, I guess I will need to follow your advice and try to lower temperature to see if this helps. Many thanks!
  14. Many thanks for taking your time, the alert was right there, not sure why I missed it. I am just little confused about: data='{'hotend_nr': 0, 'display_hotend_nr': 1}' When I look at my S5´s print core I see this (standing right in front of the printer): ºººººººººººººººººººººººººººººº | AA (PLA) | BB (PVA) | ºººººººººººººººººººººººººººººº Therefore: 'hotend_nr': 0, 'display_hotend_nr': 1 refers to the first print core AA (PLA), and 'hotend_nr': 0, 'display_hotend_nr': 2 would refer to BB (PVA), is this correct?
  15. Thanks, I think I get it. However, what if the PLA noozle is the one that retracts and then goes to the prime tower. In this case we end up with PLA strings on the edge. Is this correct? How do we get rid of them? Using sand paper?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!