Jump to content
Ultimaker Community of 3D Printing Experts

Masterdark

Member
  • Content Count

    80
  • Joined

  • Last visited

Community Reputation

4 Neutral

Personal Information

  • Country
    DE
  • Industry
    Engineering

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo zusammen, nutze einen UM 2+ und habe von Cura 4.6 auf Version 4.62 gewechselt. Bei Cura 4.6 und verschiedenen Versionen davor, hat der Drucker zu Beginn vorne links etwas Material ausgegeben und ist dann direkt (diagonal) zum Startpunkt für den Druck gefahren. Mit Version 4.62 wird jetzt ebenfalls vorne links etwas Material ausgegeben, aber dann fährt der Druckkopf erst zurück und dann seitlich zum Startpunkt. Der Verfahrweg beschreibt somit eine Art "L". Ist grundsätzlich kein Problem, nur ist es mir jetzt mehrfach bei Objekten d
  2. Ich verwende das DimaFix Haftspray, lässt sich mit Wasser ganz leicht entfernen. Gruß, Dirk
  3. Beim Filamentwechsel gelangt dieses bei mir auch nur bis kurz vor den Druckkopf. Das letzte Stück fördere ich manuell mit der Funktion Movematerial. Gruß, Dirk
  4. Hallo zusammen, habe zu Testzwecken das 3D Benchy gedruckt. Gedruckt wurde mit einem - UM 2+ - Düse 0,4mm - Layer 0,1mm - Geschwindigkeit 40mm/s - Filament UM PLA Tough bei 225°C, Bett 60°C, Lüfter 100% Grundsätzlich sieht der Druck recht ordentlich aus, allerdings gibt es zwei Punkte die mir nicht so gefallen. Einmal ist das der Bug im vorderen unteren Bereich. Der Druck wirkt dort etwas unsauber. Der zweite Punkt sind die Bögen z.B. an der Tür. Die Bereiche sind in den Bildern markiert. Kann mir jemand sagen welc
  5. Hallo zusammen, drucke momentan mit Ultimaker Tough PLA. Drucker ist ein UM 2+ mit Tinker FW. Düse 0,4mm, Temp. 225°C, Schichthöhe 0,1mm, Druck-Geschwindigkeit 40mm/s. Die Druckergebnisse mit den Standard Werten für Retraction (4,5mm und 25mm/s) sind generell sehr gut. Nur aus Interesse habe ich folgendes Teil mit unterschiedlichen Einzugswerten für die Retraction gedruckt: https://www.thingiverse.com/thing:2753088 Erst als ich die Einzugslänge auf 2,5 mm reduziert habe, hat das Stringing begonnen. Wie schon gesagt, sind die
  6. Kurze Rückmeldung, habe die Schrift etwas vergrößert und bold gewählt, nun wird sie auch gedruckt. Die Schrift war war also wirklich zu "dünn". Grüße, Dirk
  7. Wie zuvor angegeben habe ich bisher beim Bondtech DDG Extruder mit 322 Steps/mm gedruckt. Die Drucke sahen immer sehr ordentlich aus, nur hatten sie generell ein wenig Übermaß. Mehr oder weniger zufällig habe ich folgendes kleines Teil zum Extrusion Test gefunden. Druckt man zwei Teile und sind diese maßhaltig, passen sie perfekt zusammen. Fast edge over/under extrusion test www.thingiverse.com/thing:1622868 Mit meinen 322 Steps/mm hatte die "Nase" von dem Teil 10.07 mm (soll 10 mm). Nachdem ich die Steps schrittweise auf die vom Herstel
  8. Danke für die Info ! Werde die Schrift dann einfach mal größer/fetter machen und testen. Die Schrift-Höhe (0,2mm) passt dann scheinbar zur Layer Height von 0,1mm. Dachte dass da evtl. das Problem liegt. Die Layer View in Cura sollte mir ja gleich zeigen ob es funktioniert oder nicht :-) Grüße, Dirk
  9. Hallo zusammen, habe mit FreeCAD einen Testklotz mit ein paar Bohrungen und einigen Ziffern auf der Oberfläche erstellt. Wenn ich mit Cura (Vers. 4.41) die STL Datei vom Testklotz öffne, sind die Ziffern auf der Oberfläche sichtbar. Auf dem Druck selber fehlen sie aber (Drucker UM2+ mit Tinker FW) ? Wenn ich mir in Cura die Layer View ansehe fehlen die Ziffern auf der Oberfläche auch. Die Ziffern auf der Oberfläche haben eine Höhe von 0,2mm. In Cura ist eine Layer Höhe von 0,1mm gewählt, Düse 0,4mm. Kann mir jemand sagen warum die Ziffern auf der Oberfl
  10. Super, danke für die Info. Dann kann ich ja einfach die aktuelle Version installieren.
  11. Hallo zusammen, möchte von Cura 3.6 auf 4.3 wechseln (Win 64Bit.). Dazu habe ich ein paar Fragen: Kann man Cura 3.6 und 4.3 parallel betreiben um bei evtl. Problem einfach mit 3.6 weiter arbeiten zu können ? Gibt es Einstellungen / Konfigurationen die man in Cura 3.6 exportieren und in Cura 4.3 importieren sollte ? Grüße, Dirk
  12. Die Retract Geschwindigkeit habe ich noch nicht geändert. Wenn ich mich jetzt nicht irre waren das bei mir 25mm/sec. Ich werde mal mit Deinen Einstellungen (5mm und 40mm/sec) testen.
  13. Ich dachte mir, wenn dieses "kleine filigrane" Objekt sehr sauber gedruckt wird, dann sollten auch alle anderen Objekte perfekt gedruckt werden (gleiches Filament vorausgesetzt). Dem scheint wohl leider nicht so zu sein. Werde aus reinem Interesse nochmal mit dem Retract runter gehen und auch mit reduzierter Temperatur drucken. Grundsätzlich hätte ich auch erwartet, dass sich bei einem Retract von 4,5mm oder 5,5mm ein größerer Unterschied zeigt.
  14. Habe "Minimum extrusion distance window" auf 0,5mm reduziert. Danach konnte man schon im Cura Vorschaufenster sehen, dass jeder Travel mit Retract ausgeführt wird. Nochmals danke für den Tipp mit den unterschiedlichen Travel Farben. Mit der geänderten Einstellung habe ich dann Testdrucke mit 4,5mm und 5,5mm Retract gemacht. Deutliche Unterschiede, was das Stringing angeht, zeigen die Drucke nicht. Bei dem Druck mit 4,5mm Retract sieht die rechte Säule im oberen Bereich etwas besser aus. Ich frage mich nun, ob man mit weiteren Parameteränderungen noch etwas ve
  15. Die Layer-View in Cura kannte ich schon, aber dass man dort auch die Retracts erkennen kann wusste ich nicht. Für mein Anliegen genügt das ja schon. Danke für den Hinweis.
×
×
  • Create New...