Jump to content
Ultimaker Community of 3D Printing Experts

7s7

Member
  • Posts

    6
  • Joined

  • Last visited

Posts posted by 7s7

  1. 11 hours ago, 7s7 said:

    No Sorry will do when I get home from work this afternoon.

    Just  got home from work to check what the memory usage would be like if i enabled the camera and found that the memory usage had already increased to 1.4Gbyte.

    I was printing last night and the filament sensor tripped so the print paused. I just turned off the printer but Cura was still monitoring the print as a paused print. Aborted the print through Cura the memory usage is still going up but very slowly.

    When using the Camera the memory usage was going up very fast up to 8gig in about 1/2Hr.

    It still seems to be related with the monitoring of the print.

     

     

  2. On 11/16/2018 at 9:59 PM, ahoeben said:

     

    Could you test if this version of the plugin still exhibits the leak when you configure it not to display the camera image?
    http://files.fieldofview.com/cura/OctoPrintPlugin-v5.0.0-2018-11-14T21_29_30Z.curapackage
    Just drop the downloaded file into a running Cura window, and restart Cura.

     

    I don't think this version will fix the memory leak (though it might), but it will help diagnose where/what is leaking. Version 3.5.2 of the plugin (which I think you have installed) has a bug that even when not displaying the image, it is still being streamed and interpreted (oops).

    Thank you, I will test and see

     

    Steve

  3. Hi,

    Since installing Cura 3.6 I have found that it has a very large memory leak, I have disabled all plugins excepy octoprint and auto orientation, and I am find that after a print memory usage keeps going up until my PC (Windows 10) becomes unresponsive.

    Cura using about 8gig of RAM.

    Was previously using 3.5.1 and have never had this issue with Cura before.

     

    Any Ideas

     

    Thanks

     

    Steve

×
×
  • Create New...