Jump to content

PseudoRandomChelsea

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    CA
  • 3D printer
    Ultimaker S5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had the same issue again - with latest firmware. My print kept pausing saying I was out of filament (I wasn't) and eventually (because it kept working) I turned off the flow sensor... Many hours later I ended up with this - guess it did stop flowing at some point, but I wish that sensor was more reliable 😞
  2. thank you! I'll give that a try tomorrow after my print finishes 🙂
  3. Very impressive! Any chance of releasing the models? 🙂
  4. I just got an Ultimaker S5 last week and am pretty happy with it "overall", except out of the box it would freeze on Wifi setup. Upgrading the firmware fixed this but: - monitoring does not work in cura (queue or camera) - monitoring does not work in the mobile app (ios) - I can send prints to it over the network. It says successful, but then nothing happens. Printing from usb works fine. - sometimes it disconnects from the network and I have to power cycle it to get it back on - if I go to http://my-printer-ip/print_jobs, I get a spinning progress indicator forever - http://my-printer-ip:8080/?action=stream does work, usually - why does this not use ssl? Can it be enabled? I have this on an isolated part of my network along with my laptop, but still (this is more of an aside, I just want the networking to work properly 😞 ) I've attached what the monitoring tab looks like. Any ideas / help would be much appreciated!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!