Jump to content

wytek

Member
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by wytek


  1. Salut salut les makers,

     

    Aprés voir résolu mes problémes de début d'impression je me retrouve avec un nouveau probléme aprés un changement de filament et dans ma maniére de positionner mes piéces sur le plateau.
    Le visuel ne me dérange pas plus que ça mais le vrais probléme c'est que les quotes de la piéce est complétement faussé.

    Je vous présente mon Wall Woble.
    IMG_20181127_100926.thumb.jpg.095b1a453e34c58a5aff935c861b4472.jpg

    Ceci est une porte de vapote que je place sur mon plateau en biais.
    C'est nécessaire afin que je puisse imprimer la vapote en une seule fois.

    C'est la seule pièce en biais et quand le print finis je me retrouve avec ces vaguelettes sur toutes les parois extérieur de la pièce.

    Elle dépasse du model d'origine et font 0.1/8mm d'épaisseur sur chaque côté donc 0.1/4 de plus sur la largeur total de mon modèle 😞


    Un paramètre cura ? Une courroie détendue ?
    J'ai vérifié la tension des courroies et ça n'as pas l'air d'être ça.

    Je ne sais pas trop d'ou ça peut venir 😞

    Help me please


  2. Je ne trouve finalement pas comment effectuer ce que je souhaite.
    J'ai mis ce paramétrage:
    ;Sliced at: {day} {date} {time}
    ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
    ;Print time: {print_time}
    ;Filament used: {filament_amount}m {filament_weight}g
    ;Filament cost: {filament_cost}
    ;M190 S{print_bed_temperature} 
    ;M109 S{print_temperature} 
    G21        
    G90       
    M82        
    M107       
    G28 X0 Y0 
    G28 Z0     
    G1 Z0 F{travel_speed} ;je ne fais plus le mouvement vers le haut en début d'impression
    G92 E0                  
    G1 F200 E3              ;J'ai laisser l'extrusion pour faire un pseudo ligne depuis ma home vers le premier parcours du skirt
    G92 E0                  
    G1 F{travel_speed}
    ;Put printing message on LCD screen
    M117 Printing...
     

    Je posterai une photo du résultat dés que j'ai récupérer un plateau d'impression correcte (j'ai eu quelques soucis).

    A plus tard,


  3. En fait j'ai un skirt (pas du tout suffisant) qui ne colle pas 😕
    Mais aprés le skirt la buse se léve pour retourner sur la piéce.

    Dans tout les cas pour rentrer dans la piéce a imprimer ma buse se léve puis se déplace vers la piéce pour l'imprimée.

     

    C'est a ce moment qu'elle "s'encrasse".

    Gcode de début:
    ;Sliced at: {day} {date} {time}
    ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
    ;Print time: {print_time}
    ;Filament used: {filament_amount}m {filament_weight}g
    ;Filament cost: {filament_cost}
    ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
    ;M109 S{print_temperature} ;Uncomment to add your own temperature line
    G21        ;metric values
    G90        ;absolute positioning
    M82        ;set extruder to absolute mode
    M107       ;start with the fan off
    G28 X0 Y0  ;move X/Y to min endstops
    G28 Z0     ;move Z to min endstops
    G1 Z15.0 F{travel_speed} ;move the platform down 15mm ----> c'est ici qu'est mon probléme!!!
    G92 E0                  ;zero the extruded length
    G1 F200 E3              ;extrude 3mm of feed stock
    G92 E0                  ;zero the extruded length again
    G1 F{travel_speed}
    ;Put printing message on LCD screen
    M117 Printing...
     

    En fait ces action ne me dérange pas vraiment.
    Je voudrais juste qu'aprés la ligne:
    G1 Z15.0 F{travel_speed} ;move the platform down 15mm ----> c'est ici qu'est mon probléme!!!

    Si j'ajoute a la suite:

    G92 E0                  ;zero the extruded length
    G1 F200 E3           ;extrude 3mm of feed stock
    G4 S5                    ;on attend que les 3mm sortes (pause de 5secondes)

    G28 X10 Y10        ;on se déplace pour éviter de se prendre le paté qui viens d'étre laché
    ICI ---> démarer l'extrusion (en utilisant le paramétre)
    ICI ---> placer la buse a la hauteur de la premiére couche (en utilisant le paramétre)

    G1 F{travel_speed}
    ;Put printing message on LCD screen
    M117 Printing...

     

    Il me manque deux paramétres pour effectuer l'action voulue


  4. Je comprend bien l'utilité de cette purge.

    J'aimerais juste trouver comment l'éffectuer en début de print, non pas dans le vide, mais en traçant un trais en direction du print.
     

    La raison est simple. Je fait des print avec une surface plane directement positionnée sur le plateau sans radeau nis jupe nis support.
    Ca aiderais a arriver sur la premiére couche du print sans que la buse ne sois encombrée par un morceau de filament.
    Une fois sur deux ma premiére couche est poluée et gache mon impression.

    CF voir la photo jointe (on vois un trace en plein millieu):

    46479752_371007676775654_3595002242249261056_n.jpg


  5. Bonjour à tous,

    Je suis nouveau dans l'impression 3D.
    Je me rends compte qu'a chaque lancement d'impression, mon Alphawise U20 effectue une action somme toute logique, mais qui ne me plais pas.

    Contexte:
    - Alfawise U20 (à jour)
    - Cura 3.X ou 15.X (pas de différence de comportement)


    Actions actuelles :
    - Home (x:0, y:0, z:0)
    - Montée de l'axe z (x:0, y :0, z: a peut prés 3cm)
    - Le déplacement vers la zone ou la pièce sera imprimée (x: translate, y: translate, z: se remet a 0) et extrusion de quelques centimètres de fil.

    Ce que je vise :
    - Home (x:0, y:0, z:0)
    - Pas de montée de l'axe z
    - Le déplacement vers la zone ou la pièce sera imprimée en traçant un trais sur le plateau.

    J'ai vérifié le Gcode du démarrage et je ne vois pas la ligne qui indique a l'imprimante de faire monté l'axe des Z après la Home.

    Quelqu'un aurait une idée de comment faire ça ?

     


    Merci par avance, à bientôt

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!