Jump to content
Ultimaker Community of 3D Printing Experts

Indy1st

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    DE
  • 3D printer
    Ultimaker 2+
  1. Habe alles nachgeschaut und nichts gefunden, aber danke schonmal für euer Feedback. Ich schick den 3D Drucker ein und lass mir einen Kostenvoranschlag geben. Thx!!!
  2. Hi, nach einem viertel Jahr Stillstand wollte ich heute mal wieder meinen UM2+ nutzen für ein Projekt. Modell auf Speicherkarte übertragen und versucht zu drucken. Sobald ich den Printvorgang starte will macht der Drucker einen kompletten Reset. Bin dann in die Maintenance und hab alles einzeln ausprobiert und kann den Fehler klar eingrenzen, da wiederholbar. Sobald ich unter Headup nozzle die Temperatur hoch regel, fangen die LEDs an zu flackern und dann macht es klack und der Drucker startet neu. Die building plate kann ich ganz normal erhitzen ohne Probleme. Bis zu diesem Ausfall lief der Drucker einwandfrei, zumal eh erst 550 Stunden gedruckt wurde. Nichts verändert an dem Gerät. Frage: Kennt jemand das Problem und hat dafür evtl. eine Lösung? Kann das evtl. vom Temperatursensor kommen, oder doch eher ein Problem mit dem Board? Anschlüsse sehen alle ok aus, alles nochmals überprüft. Blöd nur, dass genau seit 3 Monaten die Gewährleistung abgelaufen ist -.- Für einen Tipp bedanke ich mich jetzt schonmal recht herzlich
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!