Jump to content
Ultimaker Community of 3D Printing Experts

Simon333

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DK
  • Industry
    Engineering
  1. Thank you Carlos! I tried cabling it correctly at the Ollimex board, but the screen does not come alive. No light in the screen. I think my Olimex board is broken so I have just ordered a new one. I will let you know if it works.
  2. This could be it. Do you by any chance have a correct wiring diagram or picture of wiring? I have attached how mine is wired now. I wish you a great day
  3. Thank you for your answer nallath. So how do I update through the Ollimex board? The thing is I cannot update through the firmware through the two normal ways as it thinks it is an ultimaker 2+ Is there no way of doing it via the usb connection on the Ultimainboard 1548-I ? Or if I have to do it through the Ollimex board - how do I do this? Thank you in Advance
  4. Dear Community, Hope you can help. I have an Ultimaker 3 where I had to switch my main board. Bought a new Ultimainboard 1548-I and installed it with correct wiring. When I turned the machine on it came with ultimaker.com/ER01 error message which of what I can read is a head temp error of the Ultimaker 2/2+ ? This confused me a bit. - So next step I want to update the firmware on the ultimainboard. Problem is I cannot update it via internet or usb stick when the error message comes up. So I wanted to try updating it via USB cable, So I have detached the board from the
×
×
  • Create New...