Jump to content

MindsetDesign

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    (Product) design
  • Country
    US
  • 3D printer
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. With the "expert" level activated in the Print Setup of Cura, expand the Material section and at the bottom should be "Nozzle Switch Retract Distance/Speed". You'll need to set the retraction distance for the switch nozzle function specifically and then select "Extruder 2" at the top and add those settings again to set it for both materials. It may be something else, but it sounds like that could be it if you're seeing it work for one and not the other. Good luck! -Brian
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!