Jump to content
Ultimaker Community of 3D Printing Experts

DivideByZero

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    GB
  • 3D printer
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I have a CR-10S with Marlin 1.18 on it now, which I have set up using Tacblades FW found on Thingiverse. My question is, do I need to change the way the printer is added to Cura? I have it down as the standard CR-10S with Marlin as the G-Code flavour. I checked the manual and it doesn't specify. I assume that's right? Thanks in advance.
  2. DivideByZero

    How to infil a gap between the bed and the 1st layer

    Yeah, Octopint gcode viewer issue as it printed normally at the start, just waiting for L3 to make sure it doesn't double wipe (though I don't think it will as it's only in the gcode once).
  3. DivideByZero

    How to infil a gap between the bed and the 1st layer

    OK, well, I don't think this is a CURA issue as looking at the gcode, the first thing that happens is my startup code. I guess this must be Octoprint doing something strange. Thanks again. 🙂
  4. DivideByZero

    How to infil a gap between the bed and the 1st layer

    I'd sooner not, I get a lot better start of print with it. It does a purge and a wipe so the PLA is good to go when it starts the actual print. Might be that I have to manually edit the gcode once it is created then, which I have not done before, but how hard can it be... LOL.
  5. DivideByZero

    How to infil a gap between the bed and the 1st layer

    Hum, this seems to have done something strange. I use a specific machine startup code, it does a wipe and activates mesh bed levelling etc. With these support options on, the wipe is now happening at layer 3, having done layer 1 and 2 of the print already. It's odd, I can see the travel for the hot end starts in L1 from where it ends in L3 (after the wipe). Any idea what would cause that? This is new since the support options, so I am guessing they are somehow jumping the queue?!
  6. DivideByZero

    How to infil a gap between the bed and the 1st layer

    Thanks both. For this model I will probably use the support solution as I don't want to lose any of the bottom layer as if it did that it would really notice on this model. However, that's a handy tip for most models. I am working on the assumption that if the bottom is cut off on the Z axis, it just doesn't print, rather than it all bunches up?
  7. Hi, I have found a STL I would like to print, but there is a small air gap between some of the bottom of the STL and the bed, say roughly 50% of it. What I would like to do (as I have no CAD skills at all yet) is just extend that print so all of the base touches the bottom. Is there an option to do this in Cura? Some kind of support setting I guess, but not sure what is best. Thanks in advance.
  8. DivideByZero

    First layer line

    Yep, look like this did the trick, thanks.
  9. DivideByZero

    First layer line

    Thanks, I have found and enabled that option now. Will try it out once my current print has finished.
  10. DivideByZero

    First layer line

    Hi, Pretty new to 3D printing, but have had a look and not found mention of this problem (if it is a problem and not by design). I have a Creality CR-10S and am printing with the latest Cura. I print a skirt and then it goes off to print the object, but there is a line printed between the two. You can see it goes from bottom left of the skirt to top right of the object. I thought it was just the print I was trying yesterday, but a new print today is doing the same and I don't recall it doing this before yesterday (pretty sure it wasn't). Any ideas why this would be? Do I just have a setting wrong or something simple?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!