Jump to content
Ultimaker Community of 3D Printing Experts

egyptinside

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    US
  • Industry
    Other
  1. jenny8008, Your settings worked perfectly. I am now able to use Cura on my Alta. Thank you SO much; this will give me so much more control over my prints. Silhouette 3D is just *so* bad at generating supports. I really, really appreciate your help!
  2. jenny8008, Thank you so much for this info! I will try these exact settings this weekend, and see how it goes! Thank you again!!
  3. Is there any other information I could provide that might help in troubleshooting this program? I'd love to use Cura with my Alta. Thanks again!
  4. Thanks for the quick response! I took the Start G-Code from a post above: G28 ; home all axes G90 M104 S200 G1 Z5 F1200 G1 X0.000 Y-70.00 F2000.000 G1 Z0.000 F2000.000 M109 S200 G92 E0 G1 E50.00000 F100; G92 E0 G1 Z0.400 F6000.000 G1 X-37.984 Y-51.711 F6000.000 G1 E5.99500 F4800.00000 G1 X-36.594 Y-52.712 E6.79005 F540.000 G1 X-33.376 Y-54.825 E7.18850 G1 X-31.774 Y-55.781 E7.22241 G1 X-28.512 Y-57.540 E7.58616 G1 X-26.697 Y-58.422 E7.98434 G1 X-23.446 Y-59.829 E8.04019 G1 X-21.413 Y-60.609 E8.78005 G1 X-18.195 Y-61.684 E8.85674 G1 X-15.980 Y-62.321 E9.57605 G1 X-12.811 Y-63.085 E9.67501 G
  5. I got my Alta printing from Cura, but it seems to think the bed is a bit lower than it actually is? I thought it was adhesion issues at first, but the same object will print okay if I use the Silhouette 3D software, so I think it has something to do with the bed height. Does anyone have any suggestions? Thanks for all the great information in this thread; without it, I never would have even known where to begin!
×
×
  • Create New...