Jump to content

Kai_Koester

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    DE
  • 3D printer
    Ultimaker Original+

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mit dem Drucker wurde schon eifrig gearbeitet. Der erste Ausdruck war die Kathedrale von Helsinki. Ziemlich vergimmelt. In der Zwischenzeit konnten wir den Drucker etwas ausreizen. Die Ergebnisse sind deutlich besser geworden. Wenn man mehr Objekte zusammenausdruckt, sollte man diese nach Größe anordnen und nebeneinander legen. Das verhindert lange Leerfahrten. Getestet wurde auch das Stützmaterial weg zu lassen. Das geht, wenn man bei den Teilen überlegt wie es am besten klappen könnte. Ja, die Firmware spielt kräftig mit. Schön, wenn es jetzt klappt und viel Spaß macht. ... was bisher nicht geklappt hat, ein funktionstüchtiges Kugellager zu drucken. Verkleinern der Objekte geht im übrigen auch nicht. Die Abstände schrumpfen auch, da kommt nichts vernünftiges mehr raus. Derzeit Probleme mit einer verstopften Düse ..
  2. Hallo Thomas, das ist ja prima, dann schaue ich mir das mal mit dem Auszubildenden an. Der Drucker wird gerade ausgelagert, eine Kamera schaut drauf und das CAD Programm und der Slicer sind zu erklären. Vielen Dank für den Hinweis
  3. Guten Morgen und vielen Dank, stimmt natürlich, wenn das Board in vielen Geräten verbaut ist, dann ergibt es keinen Sinn eine Firmware zum jeweiligen Drucker zu installieren. Das widerspricht auch irgendwie dem Bausatz Prinzip. Das Paket ist offen in alle Richtungen auch bezüglich der Firmware. Wenn CURA 3.6 durch einen Bug eine falsche Firmware auswählt, gibt es vielleicht bereits eine passende zum Drucker. Dann schaue ich noch einmal. Unser Auszubildender ist heute wieder anwesend. Ein schönes Thema bei dem man viel lernen kann. Der Drucker muss auch noch kalibriert werden. Der druckt maßstäblich aber der Testwürfel weicht von den originalen Abmessungen ab. Dann wollen wir das System mal ausreizen. ;-)
  4. Hallo Gerd, Thomas, vielen Dank für die freundlichen Rückmeldungen. IT geschädigt, wie wir sind und dem Motto folgend vorwärts immer, rückwärts nimmer haben wir uns mit dem Thema gern beschäftigt. Ist auch so ein bisschen Übung für die Auszubildenden später. Da konnte man richtig viel lernen. Das werden wir in die Dokumentation aufnehmen. Ja, korrekt, die Firmware ist falsch. Wir haben diese inzwischen angepasst und es funktioniert auch mit der Cura Version 3.6 ohne Probleme. Das Display ist jetzt ok, so wie es sein soll. Alles in der Firmware angepasst. Selbst für alte Hasen aber überraschend. Das Gerät hat in der Auslieferung bereits eine falsche Firmware. Das Display war blau, mit schwarzen Kästchen. Die Vermutung, das Gerät wurde früher im letzten Jahr verpackt. Es gibt hier ja viele Rückmeldungen zu diesem Thema. Unsere Vorstellung, der Drucker wird mit passender Firmware ausgeliefert. Es gibt aber auch bei der Inbetriebnahme den Hinweis, die aktuelle Firmware zu laden. Das hatte ich getan. Die passt dann wohl noch nicht. Anyway, Problem gelöst - die Firmware ist das Problem gewesen. Wenn man nachdenkt kommt man da auch hin. Vielen herzlichen Dank und happy new year ... Gruß Kai
  5. Hallo Thomas, das gleiche Problem liegt an unserem Drucker vor. Ich habe den zusammengebaut und nach dem ersten einschalten die Ernüchterung. Hatte gedacht, ich hätte die Platine geschossen, dieser Gedanke hat mich über den Jahreswechsel begleitet. Der Drucker steht hier in der Firma. Blaues Display mit schwarzen Kästchen. Innen am Potentiometer etwas runter gedreht ... ohne Erfolg. Die Menupunkte werden nicht angezeigt. Piept aber beim Druck auf den Knopf. Der Drucker hat sich komisch verhalten. Wir wissen mittlerweile, die Firmware ist nicht ok. Haben jetzt eine generische und nach Anpassung im Einsatz. Der Drucker lässt sich via Putty auf COM3 steuern und auslesen. Man sieht Rückmeldungen. Reagiert auf Steuerbefehle wie Druckkopf Bewegung in X Richtung oder Z-Achse ... damit haben wir Stück für Stück die Komponenten getestet. Ist ganz nett. Man sieht auch, SD Karte gesteckt oder nicht, Endschalter aktiv und solche Dinge. Die Firmware wurde angepasst und kompiliert. Dann mit Cura auf den Drucker geladen. Anpassungen bei der Z und Y Achse in der Firmware vorgenommen. Die Home Position war falsch angesteuert. Heute den ersten Ausdruck durchgeführt. Der Drucker wird jetzt noch kalibriert. Heizbett ist noch nicht gerade, Material geht auch noch am Nozzle irgendwo vorbei. Anyway ... , die Firmware wird Dein Problem sein, wenn es gar nicht klappt. Die Boards sind ziemlich robust. ... aber es war das blaue Display. Das ist noch nicht behoben. Das wird unser Ziel morgen sein. Wie sieht es denn bei Dir aus? Der letzte Post ist ja von November letzten Jahres.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!