Jump to content
Ultimaker Community of 3D Printing Experts

Leoboghozian

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    US
  • 3D printer
    Ultimaker 2+
  1. Leoboghozian

    Trouble with infill pattern

    Hello everyone, I hope that all is well. Recently I have been facing infill problems with my 3D prints on the Ultimaker 2+. I'm not sure why the printer is unable to finish the infill patterns. If you look at the pictures attached to this, you'll see that some of the grind lines are not complete. From the right to left, I have changed the speeds for each print to improve the quality but the infill problem keeps showing up, I'm unable to figure out why. Any help/suggestions will be appreciated. My last setting: Software: Ultimaker Cura 3.6 Material: PLA 230 C (Quality) Nozzle: 0.4 mm Layer Height: .18 mm Initial Layer Height: .18 mm Line Width: .35 mm (Shell) Wall Thickness: 1.2 mm Wall Line Count: 3 mm Top/Bottom Thickness: .8 mm Top Thickness: .8 mm (Infill) Infill Density: 20% Infill Line Distance: 5.25 mm Infill Pattern: Grid/Triangle (Material) Initial Layer Flow: 100% Retraction Min. Travel: 0.8 mm (Speed) Print Speed: 40 mm/s Infill Speed: 30 mm/s Wall Speed: 30 mm/s Outer Wall Speed: 30 mm/s Inner Wall Speed: 30 mm/s Top/Bottom Speed: 30 mm/s Travel Speed: 40 mm/s Initial Layer Speed: 30 mm/s Initial Layer Travel Speed: 30 mm/s
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!