Jump to content
Ultimaker Community of 3D Printing Experts

nitocris

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    FR
  • 3D printer
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. nitocris

    Une ligne sur 2

    finalement le problème ne vient pas de cura : j'ai remis mes anciens drivers de moteur (drv8825) à la place des TMC2130 (chinois) et plus ce problème de perte de ligne. Ces drivers TMC, j'arrive pas à m'en sortir avec. merci pour vos commentaires
  2. nitocris

    Une ligne sur 2

    il y'a avait en effet une erreur sur le calcule de la largueur de passe : alors que j'avais changé la tête de 350µm à 250µm, la largeur de bande (c'est pas le bon terme mais on comprends) était resté calculé à 350µm. j'ai corrigé pour un mieux mais ce n'est pas le fond du probleme
  3. nitocris

    Une ligne sur 2

    Bonjour à Tous, voilà j'ai effectué un changement de paramétrage sur Cura il y'a quelques jours et j'arrive pas à retrouver ce qui pose ce problème : sur la surface du dessus je n'ai qu'une ligne sur 2. Si quelqu'un as une idée ? sur le screenshoot : à gauche ce qui est modélisé par Cura, à droite la pièce imprimé vue au microscope (pour donner une échelle l'espace entre 2 lignes est de 400µm)
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!