Jump to content

hatfira

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    US
  • 3D printer
    Other
  1. I have had a multitude of issues with my CR10S Pro as well. Here are some things that may help: 1. Make sure to do the bed leveling. I had a bunch of things not stick because of this, but the instructions do not go far enough. Do all the steps they show you (.2mm metal wedge, knob level, mesh level) THEN take a flat square and try to print it. I used the floors from the HO scale cottage found here: https://cults3d.com/en/3d-model/architecture/ho-scale-cottage and just printed the first layer. Make sure there are no gaps and that the filament extrudes nicely across the whole first layer, then you can cancel if you don't want the print. I found this step HUGE in getting prints that both stuck and were evenly extruded. 2. Make sure your file names have no special characters in them and they are on the root of the card. For example, "Boat&Plane", "Boat+Plane", or "Boat_Plane" do NOT work, but "Boat-Plane" does as long as it's in the root. 3. You WILL have to adjust your retraction settings. I had o move mine from 2mm to 4.5mm or the stringing was so bad the print was unusable. #2 is probably the one you most care about immediately, but without the others, you will get consistently useless prints. Now... If I just knew how to import the settings that Creality provides into Cura, I'd be ahead of the game! 🙂 Good luck!!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!