Jump to content
Ultimaker Community of 3D Printing Experts

KTI

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    US
  • 3D printer
    Ultimaker 2 Extended
  1. KTI

    Ultimaker ER3 Heater Error

    Hi GR5, thanks for the detailed info. I have updated the firmware on the UM2E and it's still the same. I guess it's the control board. On the other hand, I want to increase the nozzle dia from 0.4 to 0.8mm for some big parts in PETG, any advice in the print settings? Thanks!
  2. KTI

    Ultimaker ER3 Heater Error

    In addition, but not to confuse the issue, twice now the printer would drop in the z direction while the step motor made some really nasty mechanical noise. The printer would continue printing there and made a mess. I'm prepared to order a new control board because I don't believe these are coincidences. Thanks for the help.
  3. Hi, my UM2E would intermittently throw an ER3 error in the middle of a print. I've read many of the related posts and followed their suggestions. I have checked (visually, connections, moving the wires, and measured the resistance (about 25 Ohms)) the heater cartridge and it seems to be fine. If I reset the system, it would start heating up again but not always. Sometimes when I tried to preheat the nozzle and measured at the heater 1 terminals, the voltage was zero. Another time while preheating, the system would get out of the preheat mode by itself. I have tried Cura 3.3.1, 3.4.1, and 3.5.1 but the problems seem to persist. Any ideas on what's wrong and what should I do to troubleshoot next? Could there be multiple issues? Thanks for the help.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!