Jump to content
Ultimaker Community of 3D Printing Experts

Allrounder

Member
  • Content Count

    147
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Allrounder

  1. Allrounder

    Stromspeicher

    Hallo Falco, bei so was bin ich so vor gegangen: das Bauteil, wenn es noch nicht vom Druckbett gelöst oder gewöl hat mit Heißkleber fixieren und die Höhe vom Bauteil messen danach den G-Code bearbeiten und der Drucker druckt ab der letzten Layer/Schicht weiter. Bei intresse kann ich etwas ausführlicher beschreiben. Der Übergang ist sehr akzeptabel. So verschwendet man sein Bautei nicht. Gruß
  2. Für mich sieht nach überextrusion aus, probiere mit 80% flow/Fluss. Die Außenhaut sollte dann gleichmäßiger aussehen und die Blobs weniger ausgeprägt. Sollte die Layer nicht mehr so gut haften erhöhe stepweise um 5% Fluss. Gruß
  3. Es gibt schon einen Unterschied zwischen 1.75 und 2.85 für LineAdvance und so.
  4. Es macht keinen Unterschied ob UM2 oder UM2+ nur der Extruder hat eine andere Übersetzung. Im Menü am Drucker kannst du alle Stepps und Beschleunigungen einstellen und abspeichern. Ich versuche morgen die Marlin2.0 Bugfix auf mein Drucker zu flashen und kontrolliere alles nochmal bevor ich hochlade.
  5. Hi Birk, ich habe hier Marlin 2.0 bugfix UM2+ aber dein Hotendlüfter wird nicht angesprochen, er muß über 5V auf der Platine umgesteckt werden und läuft ständig. Ich habe im Netzt gelesen, dass man den Pin manuell registrieren muss, habe es bis heute nicht hinbekommen also nicht kapiert wie es richtig macht. Bei interesse kann ich upladen. Gruß
  6. Hallo Michael, ein Materialüberschuss läßt sich leicht erkennen bzw. reproduzieren, indem du ein Quader mit 2x2cm oder so alle Fluss mit 100% und 100% Füllung druckst, jedes Füllmuster außer Konzentrisch, das ist eine Sonderform, und die Maße nachprüfst, stimmen sie alle, so ist der Fluss korrekt. Um einen Überfluss zu reproduzieren druckst du das gleiche Programm noch einmal und stellst den Fluss nach dem 2. Layer auf 110% und beobachte, wie der Infill/Fläche aussieht, sie haben nämlich weniger Rillen auf der Oberfläche, sind daher glatt und an den Rändern vielleicht schon Läppchen zu sehen.
  7. Hier stimmt was nicht, wie kann man überhaupt was drucken, wenn Z-Stepp viel weniger ist als real ist, wie soll man das Bett bis zur Nozzle hochfahren? mit Z-Offset ist da auch nicht möglich. Habe mehrere Marlin für Ultimaker 1/Original von Githup nachgeschaut: 7 = Ultimaker #define MOTHERBOARD 7 // Travel limits after homing #define X_MAX_POS 205 #define X_MIN_POS 0 #define Y_MAX_POS 205 #define Y_MIN_POS 0 #define Z_MAX_POS 200 #define Z_MIN_POS 0
  8. Die gedruckte Linien sehen gut aus, für PLA ist die Oberfläche ein bischen "Rauh", vielleicht bischen zu kalt gedruckt? Dass er am Anfang der Linine Probleme hat deutet auf clogging hin, ich würde die Nozzle komplett reinigen und gegebenfalls neue Teflonschlauch in der Düse erneuern, wenn es kein Fullhotend ist.
  9. Hi Micpic, das sieht nach Materialüberschuss aus, probiere bitte Flow 90 oder 95 aus, das sollte das Problem beheben.
  10. Seine Post war vor 5 Stunden und unsere nur 3, ich glaube das war ein "New Memberschutz" erst nach irgend welche Action erscheint sein Post, kann mich noch daran erinnern. Wenn dann nur 200 oder 400 eintragen und nicht 533.3, wie der andere da drauf kommt. Die Gewindesteigung sind in der Regel immer eine ganze Zahl wie 1, 2, 3, 4mm usw. mal Stepp.
  11. Es ist schon eigenartig, dass der weiße Benchy (fast sauber) gedruckt wurde, bei mir würde es voll verschmieren. @Donker, ich nehme an, dass die Düse voll mit Filament geschmiert ist oder? wenn nicht liegt hier ein anderes Problem vor.
  12. Hallo RaphaelOst, es liegt nicht am E-Stepp oder Flow, da bei 100% schon ein genaues Mass gedruckt wurde und bei Erhöhung von 10% bleiben die Linien nicht geschlossen. Es hätte sein können.
  13. Hallo Donker, messe bitte den schwerzen Benchy die Höhe aus und danach den weißen Benchy, sollte dass Mass von dem weißen Benchy genau die Hälfte betragen, dann hat der Vorbesitzer entweder von 8 micro Stepp auf 16 micro Stepp eingestellt und vergass in der Firmware zu ändern oder er hat die Z-Steppschritte falsch eingestellt.
  14. Hallo RaphaelOst, erhöhe bitte den Fluss auf 110% und drucker ein Quader mit ca. 2x2cm oder so und die Lücken überprüfen und das Außenmass auch, dann kann man wissen ob es am falschen Estepp liegt. Diese Lücken treten oft bei felscher E-Stepp auf.
  15. Eine neue Datei wäre mir lieber mit 0.3mm Düse. Hatte nie Glasplatte und Druckkopf berücksichtigt, man lies überall, dass alles vorher schon stimmen muss, bevor man damit anfängt, aber klar bei mehrere Schichten schließt das Druckbett aus.
  16. Wir reden irgendwie aneinander vorbei. Ja, von Marlin (Original) gibt diese Funktion 1.x als auch 2.x. Der unterschied ist nur, ob das Druckerboard sie auch hat. Bei Ultimakerboard 2 mit Marlin 1.x (Tinker Gnome) hat nur die ältere Version, was ziemlich "statisch" läuft. Da kann man ein Wert entweder per Firmware ändern oder im G-Code eintagen, und läßt sich live drucken nicht verändern und fürs Display noch nicht aktiviert, zumindest habe ich sie nicht gefunden. Hast du ihn dann rausgelöscht nicht das der M-Befehl dann den Fehler auslöst
  17. Ich glaube du meinst das hier, ist in Marlin 2.x, während des Druckens kannst du den Wert erhöhen und sehen wie Lienien sich verändern und die Ecken eckiger wird. Ich hatte mit M83 gedruckt ging irgendwie nicht und der andere G-Code mit M572 kennt Ultimakerboard nicht, deswegen sehen alle Lienien auch gleich aus. Vielleicht hast du Recht, ich werde mir alles genauer anschauen.
  18. Ich habe die Angaben in *.py Datei extrusion_width = 0.4 in 0.3 geändert und Filament 1.75 alles andere so gelassen und gedruckt, es kam nichts gescheitert raus schon ab Layer 0.2, sieht wie extrem unterextrusion vor. Dein G-Code ist für 0.4mm Düse und 2.85 oder? Wenn du den K-Wert meinst, ist bereits programmiert und muss fürs Display als Untermenü aktiviert werden, weiß noch nicht wo. Beim Arduino Mega und Due sind auf Display zu sehen und einstellbar. Du meintest du könntest mit Menüpunkt anlegen nicht in 3 Sätze erklären oder du weißt nicht wie man erstellt?
  19. In der Tat bringt es mir ichts wenn M Befahle sind, wie du in einem anderen Post schon erwähnt hast, UM benutzt eine abgespeckte Marlinversion. Vor Jahren als Marlin 2.x mit 32 bit erschien, findet man über googlesuche haufenweise deutsche Anleitungen und jetzt scheint alle verschwunden zu sein. Ich weiß nicht ob du Marlin 2.x benutzt, aber damit konnte ich zb. bei Rechteck mit schnell drucken gerade Kante drucken, sonst immer nach innen gewölbt, da die Linien "lang" gezogen sind, um die Ecke scharfkantig und am Ende der Linie kein Blobb. Es war kein Bowden, sondern Directdrive.
  20. So schnell doch nicht, habe den Ultimkaer noch nicht richtig kennengelernt :). Ich möchte auch verstehen warum hier gespaltne Meinungen über UM gibt. Genau das hat der Extruder gemacht,sehr schnell und mehrmals vor und zurück gedreht, habe inzwischen auf 0.01 reduziert und immer noch leicht "rattern" bringen tuts so gut wie garnicht. Extruder K-Advance ist zu statisch die "neue" schon Jahre her Line-Advance ist homogener und sehr nützlich, hat die Tinkerfirmware nicht. Klar stöbere ich rum, es wäre Recourcenverschwendung nicht das Maximum an so einem teuren Drucker herauszuholen.
  21. Nee, die Düse ist nicht von UM sondern von mir extra füe PETG mit 1.75mm gefertigt. Das ist nur standard für Düsen, meine braucht weniger, mit 3 mm habe ich keine Pünktchen und Fäden mehr bei PETG. Ultimaker 2 meinte ich nicht Griffin, habe keine Lust mit bestätigen. Da ist wirklich kein Platz mehr für irgend was. Habe jetzt den Bowdenschlauch vom Extruder bis zum Hotendtube gemacht. Der Fehler lag aber wo anders, der Tubeschlauch wurde vom Push-Fitting nicht richtig geklammert und hatte 2mm Spiel und ich suchte Stundenlang beim Slicer, Maschin
  22. Ich habe Denkfehler, ich vom Hardware ausgegangen. Wenn ich manuell 10mm laufenlasse dann kommen natürlich bei 2.85mm mehr raus :). aber Cura berechnet das Volume vor. Ich hatte mir nach dem Kauf die E-Steppwerte nicht gemerkt, aber in Marlin Firmware steht 369mm und ich habe 347 ermittelt mit 100mm vorschublänge. Bei 369mm quirlte die gedruckte Linien überall, deswegen musste ich neu ermitteln und kam auf die Idee die Stepp müssen bei 2.85mm deutlich weniger sein. Man bin ich durcheinander.
  23. Nicht die Z-Achse knart, sondern nachdem die Amperezahl von der Zstepper reduziert wurde kam dieses Knartgeräuscht beim verfahren der XY-Achse ohne Z-Achse. Vielleicht bekommt XY mehr Power nachdem Z reduziert wurde und daher dieses Geräuscht. Wer Vasenmodus druckt tak tak tak tak die Z-Achse die ganze Zeit und das nervt total. Werde auf jedenfall 16 Stepp ausprobieren.
  24. Man hat eigentlich nur die Wahl Griffin auszuwählen, es sei denn man möchte vor jedem Druck mit ok bestätigen, dass die Einstellungen überschrieben wird oder so ähnlich, das geht auf dauer auf die Nerven. Coasting und Co habe ich deaktiviert, bin kein Freund von sowas, rattert die ganze Zeit über die bereits gedruckte Fläche bzw. was sich hoch wölb wie Ecken, Stütztstrucktur und so und haut sie manchmal vom Bett und dann hat man den Salat. Momentan kann ich die Retractlänge noch nicht ermitteln, da er Retractproblem hat und um den Druck in Düse nach retract zu minimieren habe ic
  25. Hi, dieses Geräusch kenne ich. Da die Z-Achse derbe laut ist hatte ich die Ampere von Z-Achse standard 1200 auf 1000 gedrosselt und danach kam genau dieses knarrr Geräusch. Wieder auf 1200 gestellt und das Geräusch war weg. Du müstest vielleicht deine Ampere nach kontrollieren.
×
×
  • Create New...