Jump to content

qwanzaden

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. For the lost souls on google: 5th generation and newer makerbot printers (https://en.wikipedia.org/wiki/MakerBot#5th_Generation_Replicator_Desktop_3D_Printer) now use .makerbot files for printing. This is essentially a proprietary file type so you wont find free converters from .gcode to .makerbot.
  2. The short of it: Even after gaining access to the "Enable Nozzle Temperature Control", I still wasn't able to used the "Auto Temperature" feature. In my case, I was not able to get access to the "Enable Nozzle Temperature Control" option without first installing the printer settings plugin (Figure 1). Then you need to enable the "Show all Settings" option to get the "printer settings" tab to appear (Figure 2). However Even after going into the newly available "printer settings " tab and enabling "Enable Nozzle Temperature Control", the "Auto Temperature" feature was still un-enabled (Figure 3). Plugins are now in the "Marketplace" not the now missing toolbox menu, which currently most things talking about Cura make reference too right now. Windows 10 version 1809, Unlimaker Cura version 4.2.1 Figure 1. Figure 2. Figure 3.
  3. If a wall that's a multiple of the line width is being given a infill, such as the first pictured below of a 1.2mm thick wall being printed with a (shell thickness)/(line width) of 0.4mm, then change the line width to ~0.001mm less then what it should be (0.399 in my case) and then it will slice correctly (second picture). I believe this is essentially a compounded rounding error. 0.4mm line width 0.399mm line width On windows 10, Ultimaker Cura Version 3.6.0
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!