Jump to content

dminsb

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi ewrykmy, I tried bend the metal plate on the limit switch, but the problem has still been occurring.
  2. The problem was occurred again during the Printhaed coming to home (origin) when the normal printing ended. And the problem has occurring always since that. (Printhead to home, Material Change, etc...) So, I did factory reset. But that problem was occurred during the starting setup too. (Today, It was ended up the starting setup in one way or another.) I attached the VIDEO file that filmed the problem. What can I do to resolve this issue? Should I replace the Limit Switch? (My UM3's warranty is remained about a month, I bought it Apr,2018) 20190318_174202.zip
  3. I think so too, The limit switch in my UM3 has no problem mechanically. So, I wish this issue should be resolved by software or firmware update.
  4. Yes, I quite agree with your opinion. It doesn't happened any more at normal printing. And I changed the X,Y offset 0 to +4.0 to prevent this problem. Remained issue is, I can't use the material change menu because scared that there is possibility the issue occurs again.. So I should change the material manually..
  5. Hello, Since yesterday, I've hearing a sound like Long Beep Sound of PC from 2nd feeder during retraction, not motor sound. Is there any action I can resolve it?
  6. Thank you for the reply! :) Ok I'll try the way you provide me when I return my office.
  7. Unexpectedly today, While I changed the material, My Ultimaker3 show me the error massage "ER17 - The X or Y axis is stuch or the limit switch is broken", at the same time with the Head trying to move more back & left (with a sound 'ddadadadadadadadadaa~~~~~~!@!@!@'), Although it has already arrived at home position. (troubleshooting : ER17) https://ultimaker.com/en/resources/23151-the-x-or-y-axis-is-stuck-or-the-limit-switch-is-broken But the limit switch has working while "System > Maintenance > Print Head > Home. So, I think the switch is not broken physically. it works... So why? Is there anyone has the problem same with my case? How did you solve that issue??
  8. Unexpectedly today, While I changed the material, My Ultimaker3 show me the error massage "ER17 - The X or Y axis is stuch or the limit switch is broken", at the same time with the Head trying to move more back & left (with a sound 'ddadadadadadadadadaa~~~~~~!@!@!@'), Although it has already arrived at home position. (troubleshooting : ER17) https://ultimaker.com/en/resources/23151-the-x-or-y-axis-is-stuck-or-the-limit-switch-is-broken But the limit switch has working while "System > Maintenance > Print Head > Home. So, I think the switch is not broken physically. it works... So why? Is there anyone has the problem same with my case? How did you solve that issue??
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!