Jump to content
Ultimaker Community of 3D Printing Experts

Sassw

Member
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by Sassw

  1. I gave up and sent it back! Why ultimaker didn't put the deprimer inside the station before the feeders I have no idea; then you could quickly retract, change and have the station priming the now unloaded filament without holding up the machine.
  2. This is why I returned the unit, even with eventual firmware fixes it will never actually be as simple as a manual load.
  3. I returned my material sation today, many issues and problems and it was a detriment to a manual workflow. Try printing with polycarbonate, the purge gets into the z axis screw most of the time and will ruin the print. Really poor experience with it, why hasn't it been further tested before release?
  4. I have not seen this behaviour with the material station, can you confirm how to actually get this to work? Currently I cannot manually load anything via the screen other than Ultimaker materials, or items added via above method - which still have to be unique filament "types".
  5. Sure, The material xml is defined here: https://github.com/Ultimaker/fdm_materials/blob/master/scripts/fdmmaterial.xsd I used this tool to auth and push to the printer: https://github.com/flyinggorilla/ultimaker-s5 You can confirm it easily by going to the printer at: xxx.xxx.xxx.xxx/cluster-api/v1/materials/ It also has a a swagger docs at: xxx.xxx.xxx.xxx/docs/api It would probably be worthwhile for GUIDs for all materials to be centralised somewhere to stop conflicts.
  6. @SandervG When can I expect the material station back?
  7. Can you please let suppliers know some information? Something like why the material station was recalled and when it will be back with us, as we already purchased and it would be helpful to plan when we can offer material switching again.
  8. It was picked up 12/11/19 as Ultimaker had already requested it back several times. I believe they said it was something to do with the Material Station being able to brick the S5. I don't have an ETA for return.
  9. Our material station that was working fine was picked up in the middle of the night by the reseller and sent back to Ultimaker. No news since!
  10. The purge strings cause by the material station get wrapped around the z axis lead screw and cause error. This happens both when the machine is totally clean, and after a few filament switches.
  11. Today I used the REST API to upload custom GUID and existing updated GUID profiles to achieve generic PLA colours in the material station, for now they have to be defined as new "types" of filament, not just a colour, but it works well with the generic PLA xml settings.
  12. After adding some materials via the API you can now just load them as different types of material for now. See the attached lock out due to not having break positions etc and then the result of using a more up to date xml.fdm_material with those fields. Good news is that custom writes to the tags works and selects colour GUIDs as expected. Ultimaker you should document the schema for the xml, there is a double entry for the U3 in most profiles.
  13. @Daid This is now more important that the material station cannot accept anything other than one colour of each non ultimaker filament. Even material alliance filaments cannot have more than one colour loaded into the material station.
  14. Top priority for material alliance filaments!! Can it be loaded via S5 REST interface to upload .fdm_material types?
  15. Hi, I already have the profiles for the generic materials (A true generic yellow PLA and filamentive rPLA white) - how do I send these to the material station for selection?
  16. Hello, I currently have a material station. When loading generic PLA; you cannot set a colour; so CURA and the material station think every generic PLA is the "same" regardless of the slot or what it actually is. Is there any way to select more than just material type for each channel? E.g. I have inserted into the MS. UM CPE Generic Yellow PLA (You can only select "Generic PLA") Generic White PLA (You can only select "Generic PLA") UM Tough PLA Green UM Nylon UM PVA But CURA will list
  17. It looks like Cura 4.1 brought in the print via cloud features - now working very well and as expected; it also resolved our network printing issue where the IP of the machine was being forgotten on launch.
  18. We are getting the bricked S5 replaced on Friday, so UM and the service provider can investigate. Print via cloud working very well on Cura 4.1.
  19. Yes, I was not expecting auto discovery to work - however adding by IP should work (it did not, the IP address was valid and contactable. In any case the extended cloud features resolved these issues i.e. printing via cloud now works as you would expect i.e. a new button appears in Cura, not just "print via network" but print via cloud that works nicely. (yey!) Interestingly monitoring via cura 4.1 over cloud disables the webcam. i.e. you cant view webcam over the cloud yet.
  20. Yes, as far as I can see the power cycle has caused the brick.
  21. A user followed the update firmware prompt on the printer. - So via network. The ultimaker logo appears, the LCD flickers full white and then it just sits on LCD backlight on with a black screen. I have never had a "clean" firmware install on a S5 yet; they always hang. It was on the latest firmware before 5.2 hotfix, I don't know if you roll releases - is there a way to find out easily? I would like to fix this here if at all possible; done it a few times on UM3.
  22. I was using a Ultimaker S5. The IP was accessible from the machine, but the network topology is printer on VLAN with web access to Laptop over isolated Wifi (eduroam). When I clicked into the add printer by IP dialog it did not show any printers. Using the old method allowed you to enter the IP, but then it does not save the entry and does not connect. After I did a cloud print the printer appeared in the add new printer auto-discovery. I can no longer test, as hotfix 5.2 firmware update that the printer prompted has bricked the pri
  23. As an update, Firmware 5.2 hotfix failed to install (stuck halfway for 1 hour) - upon reboot my S5 is bricked.
  24. Initial report: Adding via IP in the new dialog fails connect to the printer. Adding via old "connect via network" button fails to do anything after you enter the IP - which is less functional than before. New print via cloud button works. Networked enabled printer was eventually (2/3mins) auto discovered in the new dialog, but there was no indication this was happening. It may have also only suddenly appeared after the first "print via cloud".
  25. Which features are actually meant to be available? Is Ultimaker Cloud currently just a tunnel to the machine? Or is there an actual token exchange with Ultimaker Cloud to enable the printer to talk to a cloud server and CURA talking to the cloud server? I don't even think there is a url to login to the Ultimaker Cloud, or at least its not available from ultimaker.com homepage. Either way there are no steps to reproduce, it just currently has nothing there! Just some empty UI dialogs in CURA and on the machine. I can "sign in" to an ultimaker fr
×
×
  • Create New...