Jump to content

cybin

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks a lot. I was hoping that this feature is already available. :-D
  2. Hi! I've experienced these kind of problem too. Unfortunately, I could print with a certain extruder only. All other extruders are failed. I guess that this specific extruder raised enough pressure on the filament to archive the correct flow. All other extruders, though, transported correct filament when I measured the transportation distance. But on duty, they failed, except this self-printed one. I can't remember which one I used, but I may take a closer look when I'm home again. But you should take a close look at your extruder to check wether some parts are not as fix and solid, as you assume. Well, the same symptoms does not mean the problem or reason, anyway. But I remember those lines very well. Kind regards, cybin
  3. Hi! I'm working on a dual extruder setup to use water soluble supports. But this filament is quite expensive and I'm wondering wether it is possible to print just the contacting surfaces with it. Instead of printing the whole support structure water soluble, it would need only a portion to create easy removable support. The main part of the structures would be printed with the primary material, then. Does Cura support this kind of feature? I couldn't take a look at the dual extrusion settings, yet. It would look like that: '=' is the model with primary filament '-' is the soluble filament '|' is the support structure with primary filament ======= ------- ||||||| ||||||| ------- ======= Thanks in advance, cybin
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!