Jump to content

itsmi

Member
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by itsmi

  1. It's an old post, but I faced a similar problem and found a solution. When a wall thickness is a multiple of the nozzle size (e.g., 0.8 mm for a 0.4 nozzle), Cura seems to have problems deciding whether to print the wall in it's actual thickness or thinner, in which case some layers are missing. Adding a small amount, e.g., 0.01 mm, to the wall thickness, gets rid of the problem and won't affect the actual wall thickness. //EDIT: My solution from above is tedious and only seemed to work for certain parts (in my case, parts that did not overlap OR were not merged). Changing the "Horizontal Expansion" setting by a tiny amount seems to provide a better fix (+/- 0.001 did the job for me). //EDIT2: The link posted above (https://service.netfabb.com/login.php) also works. I didn't expect that my CAD software messes up creating an STL from such a simple shape.
  2. Hi, I have one part that consists of two materials. How can I select (force) which material is being printed first? Thanks!
  3. Hi, We just bought a new Ultimaker 5S and I'm trying to use Cura 4.1 on an also new Lenovo Carbon X1 laptop with highest specs (i7, 16gb ram etc.). However, every click in Ultimaker takes literally 15 seconds and the software freezes multiple times in between. Very frustrating. How can that be? Any solutions to this? Thanks!
  4. Thanks, that's exactly what I was looking for!
  5. How can I create a defined overlap between materials in multi-material parts? Specifically, I want the extruder to move into material A at the intersection by a small amount, e.g., 0.2 mm, when extruding material B, to increase the bonding. Is there a way to do it with Cura or other software, or do I have to design the parts such that they overlap and (manually) align them? Thanks!
  6. I'm printing with one material and removed the other material from the printer. I also set the second material in the Cura software to the same material as the printed material. However, your answer was still helpful, as it made me try to deactivate material 2, which did the trick. I hope this bug will be fixed soon. Thanks!
  7. Did anyone else encounter this problem? In my print file, I set the build platform temperature to 0C, yet, the printer heats up the platform to 70C. I tried different materials, restarting Cura and the printer, nothing helped.
  8. I found filament material by Two Bears with promising properties for my application. However, it seems that there is no business activity anymore and everything I can find seems to be old stock. Did the company go bankrupt or what happened?
  9. When I create and select a new material in the Cura 4.0 Final software, the bar for Layer Height turns gray and I cannot select a layer height anymore. Specifically, I duplicate a material, unlink it from the original, and change the material type, but nothing else. Is there a quick fix for this?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!