Jump to content

WesleySAV17

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    (Product) design
  • 3D printer
    Ultimaker S5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No it still does not work, I reset the CURA Connect settings as well as the printer. Still no WIFI. I sent you the LOG file. Hoping for a solution ...
  2. I look forward to your return .... thank you
  3. I reset the wear settings again, restart the configuration of the tray, coils ... then WIFI, at this time the button is grayed out ...
  4. If I understand correctly, you sent your printer service to replace the WIFI card ???
  5. I email you the log file, updated to 5.2.11 and WIFI always grayed out. I renialize cura connect and as well as the printer .... Thank you for your help
  6. the 5.2.11 update does not correct the WIFI .... a shame
  7. This problem exists since the update 5.2.8 ... It's been over a month since we are waiting for a fix ....
  8. Still no WIFI despite the update 5.2.11 ..... disappointing ....
  9. Unfortunately we are many to be disappointed by Ultimaker .... no sorry 0,1% Still no roadmap for possible fixes ... Really disappointed...
  10. Unfortunately I have the same feeling, I buy an Ultimaker S5 instead of a Raise3D, everyone praise the seriousness of Ultimaker, still waiting for bug fixes ... more Ultimaker communication on the S5 is a disaster .... (disappearance of the aluminum tray) and today the firmware bugs ... really bad ...
  11. Still no solution for the Wifi HS since the update in 5.2.8? A new version is it planned? because having a cable that crosses the workshop is not practical ...
  12. Unfortunately there is no new firmware or solution to our problem ... We are good to wait for a fix from Ultimaker ...
  13. I had the same problem, reboot in force then it is necessary to go in maitenance then update ...
  14. I have the same problem, the wifi button is greyed out ... it worked perfectly before the update in 5.2.8 ... help If need I can also send the LOG file?
  15. It is normal that my S5 offers me the update 5.2.8 knowing that I am already in 5.2.8 ?? So I redid the update without much change ..
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!