Jump to content
Ultimaker Community of 3D Printing Experts

WesleySAV17

Member
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by WesleySAV17

  1. I just did the test, I sent you by mail the new log file, still no WIFI ...
  2. I sent you log files by mail ... waiting for a new firmware ...
  3. No it still does not work, I reset the CURA Connect settings as well as the printer. Still no WIFI. I sent you the LOG file. Hoping for a solution ...
  4. I look forward to your return .... thank you
  5. I reset the wear settings again, restart the configuration of the tray, coils ... then WIFI, at this time the button is grayed out ...
  6. If I understand correctly, you sent your printer service to replace the WIFI card ???
  7. I email you the log file, updated to 5.2.11 and WIFI always grayed out. I renialize cura connect and as well as the printer .... Thank you for your help
  8. the 5.2.11 update does not correct the WIFI .... a shame
  9. This problem exists since the update 5.2.8 ... It's been over a month since we are waiting for a fix ....
  10. Still no WIFI despite the update 5.2.11 ..... disappointing ....
  11. Unfortunately we are many to be disappointed by Ultimaker .... no sorry 0,1% Still no roadmap for possible fixes ... Really disappointed...
  12. Unfortunately I have the same feeling, I buy an Ultimaker S5 instead of a Raise3D, everyone praise the seriousness of Ultimaker, still waiting for bug fixes ... more Ultimaker communication on the S5 is a disaster .... (disappearance of the aluminum tray) and today the firmware bugs ... really bad ...
  13. Still no solution for the Wifi HS since the update in 5.2.8? A new version is it planned? because having a cable that crosses the workshop is not practical ...
  14. Unfortunately there is no new firmware or solution to our problem ... We are good to wait for a fix from Ultimaker ...
  15. I had the same problem, reboot in force then it is necessary to go in maitenance then update ...
  16. I have the same problem, the wifi button is greyed out ... it worked perfectly before the update in 5.2.8 ... help If need I can also send the LOG file?
  17. It is normal that my S5 offers me the update 5.2.8 knowing that I am already in 5.2.8 ?? So I redid the update without much change ..
  18. I really hope that Ultimaker will release very quickly a firmware that will correct all that is problem ... I'm not about to update my S5 .... really disappointed ...
  19. For my part I have already tried to reset my S5, but this has not worked anything ... the Wifi still does not work ...
  20. I already have to reset Cura connect from the menu of my S5, however the WIFI still does not work, the bonton is grayed out ... I also tried to fully reinstall the printer, it has rioen changed ... Yes I am in 5.2.8 20190320 ...
  21. Nobody knows where the loss of WIFI (gray button) since the update of my UM5? does an update correct the problem? I am very disappointed ?
  22. My WiFi isn't working... I can not activate the wifi on my S5 anymore ...
  23. Since the update of my S5 I no longer activates the connesion WIFI, the bonton remains grayed ???
×
×
  • Create New...