Jump to content

RichardNguyen

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Yay! Problem solved. Saw a cnc kitchen video and there was a very small detail that clued me in. I should have used "Modify settings for infill of other models". It works beautifully.
  2. Hi guys! My first post here. I am experimenting with the per model settings and the "modify settings with overlap from other models" mesh type. I have been successful when using two meshes with unique infill settings for each. In other words I have a normal model and use the overlap of another mesh to have different print settings. I want to take it a step further and add a third level of mesh. so 3 different bodies inside of one another, each with different "per model settings" However I can only have one mesh override the normal model at a time. I tried out the "infill mesh order" settings but it does not make a difference. I tried normal and reverse order. Using numbers 1 to 3, or just 1 to 2 for the overlap meshes. In the per model settings mesh types. I have one set to "normal model", and the other two set to "modify settings with overlap from other models". Using Cura 4.0.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!