Jump to content
Ultimaker Community of 3D Printing Experts

Firepower

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Industry
    Other
  1. Thanks everyone for your help. It is great I got so much help here. My initial problem was I could not slow down the Support speed in the old Cura and it came out all broken up. Someone mentioned that in Cura 4 you can slow down the support speed and that is where the fun started. I needed to select a printer so the Cocoon Create Modelmaker did not work and there was nothing just for a Cocoon Create printer.then I got one I named Cocoon Create from somewhere and the Start G-code did not work properly. This is where you all helped and nearly got it to work good but af
  2. Xeddog and Asger-P Thanks for all the replies. Unfortunately we are going away for two days and will check out the information when I get back.I am pleased as I have it printing on the bed but not quite in the middle as in the photo.I'll get back to it on Sunday.Thanks.
  3. ahoeben Thanks for that. I unchecked it and it now prints fairly close to the middle of the bed. I'll put a photo here of the position when the print has finished.
  4. Thanks for that. I unchecked it and it now prints fairly close to the middle of the bed. I'll put a photo here of the position when the print has finished.
  5. Asger-P - Thanks for the reply and the big list of G-codes. With the old Cura and the proper Profile it has always primed the extruder before doing the print. Anyway I have it working now but it is not quite printing in the middle of the bed. I'll put a photo here where it is printing on the bed. That should fix all my current problems.
  6. The Origin at Centre is checked for my Cocoon Create/Wanhao Duplicator i3 v2 printer.with a heated bed 214mm by 214mm. Someone said to change the Start GCODE to include:following but it still prints at the home position. G28 X0 Y0 ;move X/Y to min end-stopsG28 X100 Y100 ;move X/Y to 100X100 -------------------------------------------------------------------------------------------------------------------------------------------------------- This is what I have at present at the Start GCODE. ;Filament used: {filament_amount}m {filament_weight
  7. Thanks. I copied someone else Start GCODE and now it goes to the home position but it prints at the home position which is not good. This is what I have copied and taken it to the home position. Now to work out to get it to print in the middle of the bed. ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min end-stops G28 Z0 ;move Z to min end-stops G1
  8. Anyone list a Start GCODE that does go home and maybe I can modify it or use it. Appreciated if someone can list theirs..
  9. Thanks but not sure I have done that but will keep it in mind. So I guess I need to edit my Start GCODE. It does show G28 Z0 ;home Z but it does not go home on any prints. I suppose the following needs changing some how? G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 Z0 ;home Z G1 Z15.0 F840 G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F840 ;Put printing message on LCD screen
  10. Thanks for the reply and good info to find the GCODE. I think the problem there is no Cocoon Create Profile for Cura V4. This is from the Machine Settings as you mentioned. This is my:START CODE which looks not too good. G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 Z0 ;home Z G1 Z15.0 F840 G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F840 ;Put printing message on LCD screen M117 Prin
  11. Sorry - where do you mean to add the home command. It still works perfectly on the old Cura version but with Cura V4 do I need to add the home command to Cura V4 somewhere?
  12. Thanks I now understand that. At the moment it just prints where the head is.. I just need to get the head to go to the home position when a print is started and then move to the middle to print.
  13. Thanks all for the replies. I just installed this Cura PLA Profile V2. Is this the right Profile. https://support.winplus.com.au/hc/en-us/articles/115002537203-CURA-Versions-2-x-Profiles-for-the-Cocoon-Create-Touch-HE161192 Now the saving GCODE works but it does not go to the home position when it starts. It still just prints where ever the head is. Maybe I should install Cura V4 again. I guess this is the right Cura 4 for my Cocoon Create printer. It says Ultimaker Cura. I guess it is not just for the Ultimaker printer? https://ultimaker.com/en/products
  14. With the stl files off Thingiverse it says can not slice due to errors etc I did save a GCODE file once the other day but I can not do it any more. I have tried lots of stl files.
  15. I have a Cocoon Create/Wanhao Duplicator i3 v2 and copied the Cura profile from an old Cura to Cura 4. Some questions: 1. The old version of Cura went to the home position at the start but Cura 4 prints just where the head is. Not sure if that is right. 2. Is there a new profile I can load for my Cocoon Create printer for Cura 4. 3. I load a STL file in Cura 4 and want to save as GCODE. I am not now getting the Save coming up in the bottom right corner any more. Any assistance would be appreciated.
×
×
  • Create New...