Jump to content

Kiiski

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello all, I have never had the animation slider in preview mode, after slicing, and going to layer view I have the vertical layer slider, but not the horizontal animation slider. I have done a clean reinstall and no difference. Is there a check box to tick or some other setting somewhere that will toggle this on? Thank you, Barry
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!