Jump to content
Ultimaker Community of 3D Printing Experts

vis321

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

4 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I think I figured it out. Cura 4.0.0 now has a new feature where you can select different number of cooling fans. I looked at the gcode exported from cura 3.4.1 and the gcode from cura 4.0.0. I noticed the M106 command was exported as M106 S255 P1. I compared this to the gcode exported from cura 3.4.1 which just had M106 S255. I first tried to modify the gcode to have M106 S255 P0, AND THAT WORKED Later in my investigation I noticed in the "Machine Settings" under "Extruder 1", there is a new setting called "Cooling Fan Number", by default it was set to 1, hence the "P1" referen
  2. Yes same here. I can confirm that the issue is with cura 4.0.0 I think, going back to cura 3.4.1 no issues but with cura 4.0.0 I get no can as well.
×
×
  • Create New...