Jump to content
Ultimaker Community of 3D Printing Experts

sbigelow

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. No, I doubt IT would make an exception for Cura. We are a high tech firm with over 120,000 employees, and corporate security is a high priority. Even though this wouldn't compromise corporate security, it would take an act of Congress to convince the IT people of that, and another act to get them to open the firewall settings. 2 years from now it might actually work, but that's literally how long it would take. Oddly enough, I can SSH out of the firewall and then tunnel through ports over SSH, and that all works well. By the same token, I can log in from S3D and authenticate, going
  2. Thanks for your response. No, I never saw an "allow" or "deny" prompt, other than the standard Windows Allow / Deny while installing. Two different computers, two different OS, same story. I think it must have something to do with the McAfee firewall, which I cannot change (corporate policy prevents modifying firewall). I see the website trying to make a request to "Localhost" and that eventually times out. At home, that request goes through. I've also tried setting my default browser to IE, and that doesn't work either. It's OK -- I see that Cura *still* doesn't s
  3. It seems that Cura 4.0 Cloud will not connect to a remote server behind a proxy. Is this the case? Or is it maybe a security or firewall setting? I click on the "Sign In" button, Chrome launches, I log into my Ultimaker account, wait some time, and then I get the message Not signed in Please allow the application to access the requested data. You can do this by signing in again and clicking Allow. I never see an allow button. Running Windows 7 and Windows 10, same issue. Running Windows 7 at home with no proxy works fine. Does anyone have
×
×
  • Create New...