Jump to content

ASAPhoto

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Greetings, We got our first 3D printer this past Christmas for my sons and we are having a scaling/resolution issue that I need some help with. So when we make any kind part in inventor with curves/radiuses on it, then go to open it in Cura 3.6.0 we have two problems which I believe are stemming from the same issue. First: Despite the dimensions being correct in Inventor, when we open in Cura, the parts come in WAY under scale which forces us to have to scale them up by what seems to be a set percentage every time just to have them print out back to how they were dimensioned originally in Inventor. Second: When we do scale it up by that percentage, the resolution of the part does not seem to increase with it so instead of smooth curves, we get segmented chords throughout the radius/curve (see attached image). Again, when we design in Inventor the curves of the parts are all smooth and uniform. It is when we try to correct the scaling issue within Cura by scaling up that it gets ugly. My son just seems to work around the issue but I know that there must be a solution for this. Please let me know if I have described the issue with enough clarity or if you need more information to help us solve the issue. Thank you!George
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!