Jump to content

smsusi

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks a lot, @smartavionics, I tried one of the recent release from you and it works! The output is now in Mach 3. Thanks, @JCD. We are postprocessing the output files...yes, that's the only change needed right now. Thank you again.
  2. Hello, I have been trying to change the G-code flavor from Marlin to Mach3. I tried changing this from the machine settings for a custom sized FFF printer and restarted Cura. However, when I check the output G-code file, the G-code flavour still shows as Marlin! I have checked the Printer machine settings several times and am sure that it is set to Mach 3. Am I missing something, maybe in the print settings? We are doing Wire Arc additive manufacturing using Kuka and it needs the Mach 3 g-code instructions. (There should be no G0's like in Marlin)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!