Jump to content
Ultimaker Community of 3D Printing Experts

Imperator

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Das Problem eskaliert im Zusammenhang mit der Material Station. Hier ist es ja mehr als wichtig zu wissen, welche Rollen mit welchen Eigenschaften im Zugriff sind. Klar, wenn man nur mit den Standard Profilen druckt, ist das Thema Nebensache. Aber wenn man in der Material Station mehrere PLA Rollen mit verschiedenen Farben hat, kann man dann die Farbe nicht auswählen, da der Ultimaker ja NUR ein PLA kennt. Mit Cura 4.4.1 kann ich ab und zu ein Material in den Drucker bringen, aber dieses ist dort für die Verwendung mit der Material Station gesperrt.
  2. My Mistake sorry, ist was a MAC Problem, not a Cura Problem. It ist fixed now, Cura 4.4 ist running. Sorry!
  3. I just installed new Versrion on a Apple Mac, and now I can not start CURA. Mac OS shows a Error Message, translated like "MAC OS is not able to check file for Virus". Update 21.11.2019 I am very sorry, my mistake. It was a MAC OS Problem, not a Cura 4.4 Problem. Cura 4.4 is now running on my MAC OS.
  4. Vielen Dank, ich verstehe, den Deckel unten NICHT zu öffnen, und die Finger weg von 220V am Netzteil zu lassen. Das schaffe ich 😉 Christoph
  5. Danke, dann warte ich das Dezember Update noch ab. Komme ich mit wenig Aufwand an das Board, um zu prüfen ob die Antenne noch drauf steckt. Der Versand von einem S5 ist ja nicht ohne. Danke
  6. Hallo, ich betreibe meinen S5 seit über einem halben Jahr über Wifi inkl. Remote / Cloud Printing. Vor gefühlt einem Monat, wurde mit Update auf Firmware 5.4.xx angeboten, was in dem inzwischen ja bekannten Problem mit kein Filament am Begin des Druckes geendet ist. Als Lösung wurde mir angeboten, ich sollte auf Firmware 5.2 downgraden. Das habe ich auch gemacht. Filament ist nun wieder da wenn der Druck startet. Aber seit dem habe ich kein WiFi mehr. Bedeutet, im Menü Einstellungen / Netzwerk gibt es Ethernet oder WiFi, aber WiFi ist ausgegraut. Kann ich ni
  7. Bei mir kann ich in Cura zwar die neue Materialien anlegen, dieser werden aber nicht in den U5 übertragen. Kann mir hier jemand helfen. Danke, Christoph
  8. Thank You, Problem 1 WiFi: I did everything, did several Firmware Up and Downgrades, Reset Printer 3 times, reset Ultimaker Connect 2 Times, printing about 20 print Jobs the last 10 days - no Wifi Button aktiv in the Setup , still gray Problem 2: Downgrading to firmware 5.2x solves Problem with retracting - waiting for new Update. Thanks, Christoph
  9. I did reset everything after update. Problem is, the in the Printer Setup Menu the Option WiFi ist not able to activate. It is grey color. Only Ethernet can be turned on/off. So I have no chance to activate Wifi Setup. It ist not a Problem during working with WiFi. Since Update, I can not activate WiFi in the Setup Menu. thanks 😉 Christoph
  10. Thank´s, of course I use blob and skirt, but since the update, this ist not enought. I must manualy feed the filamet to the core before each print ;-( I understand, you use 5.4.2 without any WiFi problems? Thanks, Christoph
  11. 2 Days ago, I updated my S5 to Firmware 5.4.2 2 Problems: 1) Absolute no chance to connect to WiFi (In Setup WiFi Button is gray and not selectabel) 2) After Print, the Printer retracts Filament about 1cm. On the netx print job the printer does not remember this, and there is no material for the first layer. On each Print I have do feed manual the filamet for about 1cm to the core Any idear? Thanks, Christoph
  12. Vielen Dank, wichtig war die Info, dass es IF THEN nicht gibt. Ich habe es nun so gelöst, dass ich in Cura den Bauraum in der Z-Achse etwas reduziert habe, und mit dem letzten Befehl im Ende G-Script den Druckkopf bei Z um 1mm weiter fahre, als der Bauraum in CURA hinterlegt ist. Damit kann mir der Druckkopf nicht ins Werkstück fahren. Danke für die Unterstützung, Christoph
  13. Danke. nach dem Ostern nach der Erstinstallation mit allen Updates alles funktioniert hat, auch die PUSH, habe ich raltiv zeitnah zu dem Probem mit den PUSH ein FIrmware am Drucker, so wie ein iOS Update am iPhone gemacht. Am Tag als du geantwortet hast, habe ich nochmals ein Firmwareupdate am Drucker gemacht, und dabei gesehen, dass es CURA 4.1 gibt, und das auch upgedatet. Kein PUSH nach wie vor. Seit gestern kommen aber die PUSH wieder. Denke also, das war ein Server Problem bei Ultimaker. Bei mir nun alles wieder ok. Herzlichen Dank für den seelischen Beistand :-) Chr
  14. Hallo G-Code Experten, neben meinem US5 habe ich einen CUSTOM FFF Printer mit Cura 4.o eingerichtet. Wenn der Druck fertig ist, hebt dieser den Druckkopf 2 mm an, und bleibt dann an dieser Stelle stehen. Um das Bauteil zu entfernen, muss ich immer die Z-Achse per Menü auf Z=175mm bewegen, was nervt. Nun möchte ich, dass der Drucker am Ende des Drucks auf Z = 175mm fährt. Einen entsprechenden G-Code kann man ja in CURA Druckereinstellungen für das ENDE Script eingeben. Ich denke, das bekomme ich hin, Jetzt kommt das Problem. Der Drucker kann, wenn ich vo
  15. Hallo U-World, ich war erstaunt, dass ich in CURA 4 in der Verwaltung der Materialien, ein Filament von meinem Haus und Hof Lieferanten als neues Material anlegen kann, und kurz darauf später, über die Cloud Vernetzung, war am Display von meinem US5 das Material als Auswahlmöglichkeit beim Filament Wechsel vorhanden. Klasse dachte ich. Natürlich sofort ein zweites Material in CURA angelegt, und ich schaffe es nicht, dass ich dieses auch am Drucker als eingelegtes Material anwählen kann. Es wird am Drucker gar nicht angezeigt. 100 mal probiert, M
×
×
  • Create New...