Jump to content

SeanAZ

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Sorry, I was on basic fuctions all this time, switched to Expert and the intial layer thickness you mentioned earlier popped up and upon changing that I got my 90 layers. That you for the your time and help Gr5. Gratelly appreciated.
  2. Ah see "skin" is a new term for me, but makes perfect since that "wall" would have a z axis equivalent. So now my question is what am I doing wrong parameter wise that I am not getting a 0.06mm first(bottom) layer and/or 0.06mm last (Top) layer? So currently under Shell Extruder 1 Wall Thickness to 0.80mm WalLine Count to 2 Top/Bottom thickness to 0.06mm Top Thickness to 0.06mm Top Layers to 1 (I have tried 0 to 10 with no change in sliced layers) Bottom Thickness to 0.06 mm Bottom Layers to 1 (Also 0 to 10 with no change) Extruder 2 Wall Thickness to 0.80mm WalLine Count to 2 Top/Bottom thickness to 0.80mm (This default, it was letting me change it but now it does not) Top Thickness to 0.06mm Top Layers to 0 (I have tried 0 to 10 with no change in sliced layers) Bottom Thickness to 0.06 mm Bottom Layers to 0 (Also 0 to 10 with no change) Seems no mater what I do it results in 86 layers. Not sure if I'm even in the right area. I originally had extruder 1 and 2 both matching like Extruder 1 above. Since I have been playing around Extruder 2 wont let me change Top/Bottom Thickness from the default 0.80mm so not sure why that is.
  3. Thanks you for responding gr5. I know that printing at .06mm is going to be tricky. It is just one piece of a multipiece project that I happened to design first, figured I start looking at Cura to start getting familier with it. But adventually I need to go there. I'll double check for first layer height.. I did find top and bottem height and tried adjusting them but he numbers of layers still remained 86. But am I right in thinking that it should slice to 90 layers?
  4. I'm completely new to 3D printing. I'm slicing my first model and noticed something I am not sure I should be concerned about or not. I'm using a .06mm layer thickness, and my model is 5.40mm tall. When Cura slices it, preview says it will be 86 layers. 5.4/.06 equals 90. My concern is the model is made up a .06mm tall piece, stacked 90 times with a 2 degree rotation per stack. A screw of sorts. IF the preview is supposed to accurately show the slices then its missing 4. Is this a normal slicing thing that happens? OR Is it an issue? OR Is there possibly a setting I'm missing that it is not following scale exactly in some way? Thanks for any education and/or help.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!