Jump to content

ChipS3t

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No one helped me and nothing worked. I just used the Windows Reset feature to remove all of my programs and reset my computer and reinstalled it after that. Thanks so much for the help.
  2. As the tile suggests, I am unable to slice anything in Ultimaker Cura. I've scoured other posts about this, but nothing has worked. I feel like I've tried everything. Things I've tried include: Updating to the latest version of Cura, and when that didn't work downgrading to several older versions. Updating Windows Updating my drivers Restarting the software Restarting my computer Lowering my firewalls Adding rules in my firewall's inbound and outbound connections for cura.exe and CuraEngine.exe Disabling my anti-virus Installing Cura in a different location Changing numerous settings in the software Changing the printer Changing the object it will try to slice Downloading a test object from Thingiverse in case it was something I was doing wrong in Maya It might also be important to note that when I try to login to Cura it opens Google Chrome and then says: "localhost took too long to respond. Search Google for localhost 32118 callback. ERR_CONNECTION_TIMED_OUT"
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!