Jump to content
Ultimaker Community of 3D Printing Experts

Starflashbully

Member
  • Content Count

    101
  • Joined

  • Last visited

Community Reputation

3 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, I will try this the next time 🙂
  2. Is it possible to reconnect during the print?
  3. Hey @Smithy, thanks for your message. I ment locally. I've just closed Cura and opened it again and then I could see the stream by clicking the camera symbol... quite strange ^^
  4. Hey friends, I startet several prints on my UM3E with Cura 4.5 via Network. Everything is doing fine, but I'm not able to start the camera view in Cura. What is going wrong? The App is showing a stream, and via Browser everything works fine too! Thanks a lot for your help!
  5. Und wie sieht es aus bei Dir?
  6. Hi Michael, meinst Du dieses schnarrende Geräusch? Das habe ich zwischendurch bei meinem UM3 auch, hier habe ich dann die Riemenspannung überprüft und einen Tropfen Maschinenöl an den Antriebsriemen gegeben. Danach war Ruhe, nachdem er ein paar Minuten bewegt wurde wieder. Beste Grüße!
  7. Hello together, I've installed the latest firmware at my S5 Pro Bundle and wanted to know how the light of the material Station can be switched off now. The only way I found out is telling the printer to activate the lights only when printing. Then everything is off. Just switching off the printer isn't eanough I think. Thanks for your help and best regards Frederik
  8. Hallo zusammen, ich habe Igo3D angeschrieben, laut deren Aussage habe ich die Antriebsriemen neu gespannt und einen Tropfen des Öls für die xy-Achsen an die Riemen gegeben. Direkt danach wurde es kurz etwas schlimmer, aber danach war das Geräusch spürbar weniger bis ganz weg dann. Beste Grüße!
  9. With the PVA, I have the same problem, that it breaks somewhere on the way to the hhotend. I don't want to cut a meter everytime I start a print, because the material isn't that cheap. Best regards and stay healthy!
  10. Hallo zusammen, wie reinigt ihr eigentlich die Düse selbst von außen? Das goldfarbene ist langsam schwarz und ich würde es gerne mal etwas sauber machen. Es heißt mit einer Drahtbürste ginge das, aber wie dann genau? Düse aufheizen und dann im warmen Zustand bürsten den Core einfach rausnehmen und bürsten? Liebe Grüße und Danke 🙂
  11. Hey @SandervG, hope you're doing well! I'm using an UM3E and the S5 Pro Bundle, both connected via LAN! The UM3 is working quote well regarding the camera feed, only after hours of printing it can be that the feed is stopping, but the S5 Pro Bundle chancel its connection sometimes after only one hour. Your collegues mentioned that the problem is known and would be solved with the next update, so why are you asking these questions now? Best regards and stay healthy!
  12. Dann mach ich mir erstmal keine Sorgen, dass da ein Ausfall droht. Stromaufnahme ist eigentlich nicht erhöht, soweit ich das feststelle. Ich habe zusätzlich iGo3D angeschrieben, was die so sagen. Wir haben auch noch das S5 Pro Bundle hier stehen, der ist sehr ähnlich ja. Denke mal, dass diesem Geräusch wahrscheinlich keine große Bedeutung zugemessen werden muss dann. Beste Grüße!
  13. Wie lang ist das jetzt schon so und wie viel druckt Ihr so?
  14. Danke für die Antwort! Mainboards? Das hoffe ich ja nicht, dass es damit zusammen hängt. Meines Erachtens nach entsteht das Geräusch irgendwo in der Lagerung der Achse an der Gehäusewand... kann man nur schlecht beschreiben.
  15. Hallo! Es ist zwar etwas älter, aber da mein UM3E auch dieses Geräusch mittlerweile macht, wollte ich einmal fragen, ob die Ursache herausgefunden wurde. Beste Grüße!
×
×
  • Create New...