Jump to content

labgeo

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello to you all guys, I am new to 3d printing world and so so excited with it. I am using one Ender 3 for now and until now I use PLA and ABS with very good results. I am planning to built the MPCNC machine and I started printing all the parts with PETG filament from PM and I am running some issues.I tried a lot to have the best results but nothing. All the longest than 40-50 mm height parts are coming up with layer separation for 20-30mm more and then is continuing okay , as you can see in my picture. All of them are really tough to brake or loose. For this filament I am using near to the manufacturer settings and those are 220°C-250°C for nozzle temperature ,my settings are 255°C to 260°C and for bed temperature 80°C for the 2 first layers and then i place it on 85°C for all the rest with painters blue tape for best adhesion in my bed. Also, I attached all my Cura settings for a better look. I am using a wooden enclosure with acoustic foam for isolation, first for sound and then for the heat and reach up to 52°C when printing with these settings and most of the sound also really gone , with a small pc fan as an exhaust system in the top of it . I realise that the small fan was helpful only with PLA and ABS filaments and not for the PETG.I had better results in quality of the first layers when it was working at only 20%. Any helo would be welcome , Really thanks in advance for reading this topic Regards , labgeo
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!