Jump to content
Ultimaker Community of 3D Printing Experts

kernelklink

New member
  • Posts

    1
  • Joined

  • Last visited

kernelklink's Achievements

0

Reputation

  1. Right click the properties, under the Compatibility tab click the Change High DPI settings, at the bottom check High scaling DPI override, then under the Scaling performed by: [dropdown] select System (Enhanced). This worked for me running Windows 10 on a Surface Pro 4. Fresh install of Cura 4.1.0 Regards, J
×
×
  • Create New...