Jump to content

fairchilde

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hmm... tried running that bat file elevated and this is its output - unfortunately, same end result.
  2. Thanks @ahoeben, can you give me a bit of a breakdown whats happening in that script? also, you said you run that from a Windows RDP session... so that is run on the remote computer.. as a bat file?
  3. I am trying to run Cura 4.1.0 on a virtual machine but when I launch it, I get the following error: Failed to probe OpenGL Could not probe OpenGL. This program requires OpenGL 2.0 or higher. Please check your video card drivers. I know that typically this would be installed on a physical machine, but I’d really like to try to get this running from a virtual platform. I’ve dug through forums and found that some people are looking into video card passthrough, but I don’t have that option. I found a post saying that the OP’s IT department was able to get it running on a virtual machine using some kind of software, but nothing was listed and they aren’t replying. I was hoping to see if this was something you folks have come across before and might know how I can proceed. I’m just looking for some possible breadcrumbs.. Currently, I’m trying to install into Server 2016, but I could also run it on Windows 10 instead. I am getting that error on both operating systems. I could also try to install into a Linux OS, but I haven't attempted anything like that yet. I'd be connecting to the VM via RDP. I’m running my virtual environment on a HyperV host Any help would be appreciated!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!