Jump to content

Rene88

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i have UM tough PLA now but it looks like it is worse now.. a lot more under extrusion now working on replacing the nozzel completly maybe it helps. it is very frustrating 😞
  2. dank je wel en zal de lijst gaan zoeken. het is nog steeds niet verholpen nadat ik zoveel geprobeerd heb. en zoveel uur heeft de printer nog niet gedraaid. ja temp en snelheid is lastig. hoe weet je welke temp welke snelheid het beste is?
  3. Oke so the settings are the same so if it prints good with normal PLA is also has to be good with PLA+ i will look at UM ToughPLA then
  4. with normal PLA i dont had any problems. but i want to use PLA+ because it is stronger. I hoped that someone could help me and that it is just a setting or something because PLA+ is a bit different.
  5. Hello I have a problem with printing with PLA+ i have a lot of under extrusion and it looks like that mostly/all happens when retraction is used. and with a lot of retraction hapening a lot of under extrusion i tried a lot of solutions i found on the net but nothing helped so far. you can see my problem on the pictures. hope someone can help im desperate Printer: ultimaker2 ext+ With TinkerGnome firmware. Filament: eSun Pla+ Black 2.85mm
  6. Hallo Allemaal. ik zit al 2 weken met een probleem met printen van PLA+. Ik heb erg veel last van under extrusion in mijn prints. het lijkt wel under extrusion pas gebeurd bij het terug trekken van het filament tijdens de prints. dus hij print de bodem wel goed maar zodra die gaat beginnen met terug trekken van het filament om naar een andere plek te gaan dat hij daarna under extrusion krijgt. niet altijd want soms gaat het antallen lagen wel weer goed. Het is ook zo hoe meer die moet verplaatsen en dus terug trekken hoe meer het voorkomt. ik heb foto's bij gevoegd om een beeld te geven. Hopelijk heeft iemand van jullie een idee. ben er nu al zo lang mee bezig heb al veel oplossingen die ik op internet gevonden heb geprobeerd maar krijg het maar niet juist. heb een ultimaker2 ext+ met TinkerGnome firmware erop. ik gebruik eSun Pla+ Zwart 2.85mm
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!