Jump to content

bigleague

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I run cura 3.6.18 lulzbot edition on my taz 6 and have had this issue as well even after I searched my entire PC for "cura" and deleted everything then did a reinstall and still had this issue with a user agreement UI crash. I work with computers and electronics professionally so I do have a tiny bit more experience with trouble shooting issues. When I looked over my files under the programs files for cura I noticed something that could be the cause of my problems and when it fixed the issue for me (after a lot of delete and install sessions with cura) I felt I had to share with the community just how to fix it. Sorry to ramble on, so without further delay, here is how I fixed it and it's really simple and anyone can do this. 1) navigate to your program files and open your cura files up. 2)Scroll down towards the bottom of the files and look for a folder (it's a zipped folder with the zipper icon going down the center of the folder) that is called "python35". 3)Right click the zipped folder and select the option "Extract All..." with a left click while you hover your cursor over it. You may need to make a new folder named "python35" in the programs files for cura if you get a popup or error message, but if you don't that is fine so long as the extracted "python35" normal folder pops up in the files in cura program files. If you do get a issue from extracting just back out and create the folder mentioned above then retry to extract from the zipped folder just like the steps above. 4)Verify the new folder was created and that it is not a zipped folder (this is something the program needs to run as far as I can tell) so once that's done you should be good to go. 5)run the program as you would normally and verify everything is working. 6)If your program loaded the next step is to stand straight up and jump up and down a minimum of 2 times to show your excitement that it is up and running ONCE AGAIN! if it did not work you have 2 options. 1) start over and make sure to follow instructions as mentioned above with greater care or if that doesn't work.. 2)First uninstall your "cura" program first and then open up your computer panel (the place that shows you all the drives and removable media) and in the search area (on windows 10 it is towards the top right) and be sure to delete all files that have "cura" in it that one aren't repetitive, since you may have several results that are the same file so delete them as they show up in the search to limit the search results) but DON'T DELETE files that have the word "cura" in it since these can contain files used for other programs you may need so not just the "cura" name alone found somewhere. 2a) Once the program in uninstalled and the search is done with NO remaining"cura" file results found you can continue back to the start. NOTE: this may not work in every situation and or cura version or model IE "cura lulzbot edition etc. If that is the case yo have a larer issue/s at hand and may want to contact whoever the software was modified IE lulzbot, Ultimaker etc for further assistance.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!