Jump to content

frooDuck

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @zerspaner_gerd: Ja, in jedem Extruder-Startcode steht bei mir aktuell: M104 {print_temperature} M109 {print_temperature} Deine beiden Zeilen wären wohl noch etwas besser! Cura fügt mir direkt nach dem Startcode von E1 folgende Zeile ein: M104 T1 S0 M105 M109 S200 M105 M109 T1 S200 und ganz zum Schluß noch diese hier: M104 T1 S0 diese eliminiere ich aktuell mit meinem postprocessing script. Mir ist noch nicht ganz klar, was Marlin in diesem Fall mit den Zeilen anfängt?! Muß mich nochmal durch den Sourcecode quälen... hab irgendwo zwei Extruder und SINGLENOZZLE definiert, kann sein, daß der da alergisch reagiert.
  2. Hallo, erst mal herzlichen Dank für Eure Antworten! @Smithy: Cura 4.3 beta habe ich getestet, gleiches Verhalten. Eine ältere Version werde ich wohl nicht mehr testen, wenn dann gibts ein postprocessing script, welches den ersten Layer des Prime towers auseinanderschneidet und auf alle verwendeten Extruder anwendet.
  3. Hallo Zusammen, ich hoffe ich bin hier richtig mit einem "kleinen" Cura-Problem, jedoch mit (fast) Eigenbaudrucker. Cura-Version ist 4.2.1. Ich habe schon einiges recherchiert und es scheint diverse Probleme mit dem Prime-Tower zu geben, die habe ich aber alle nicht, dafür hab ich ein anderes 😀 Cura drucken ein Skirt für das Objekt und einen Prime-Tower ohne brim, so hab ich's konfiguriert und das klappt auch. Problem ist nur, daß der erste Layer des Prime-Towers ausschließlich mit dem ersten Extruder gedruckt wird, somit wird der zweite Extruder trotz Tower nicht korrekt für den Druck geprimed. Cura druckt den Skirt bis auf eine einzige Runde, dann den kompletten Prime-Tower-Layer, dann den ersten Teil des Objekts. Anschließend wird das Filament gewechselt und Cura druckt noch die eine fehlende Runde des Skirts, was m.M.n. viel zu wenig ist, und beginnt dann das Objekt fertig zu drucken. Alle weiteren Layer sind prima, da wird immer das gewechselte Filament über den Prime-Tower geprimed, genauso wie es sein soll. Hat jemand eine Idee wie ich Cura dazu überredet bekomme, doch den ersten Layer des Prime-Towers jeweils zur Hälfte mit einem der beiden Extruder (oder künftig mit bis zu 4 Extruder) zu drucken? Notfalls muß ich den Extruder mit einem postprocessingskript manuell mit einem keinen Rechteck in irgend einer Ecke primen, lieber wäre mir aber doch, Cura würde das machen. Ich hab Euch mal den GCode angehängt, falls meine Erklärung unverständlich sein sollte. PS: Vielleicht hat jemand noch passende Cura-Settings für "dual Extruder - single Nozzle", glaube sowas gabs mal unter dem Namen Prometheus oder auch auf Thingiverse (hab meins allerdings selbst gezeichnet). Aktuell schneide ich per postprocessing das Heizen der zweiten, nicht vorhandenen Düse weg. Gibts hier eine Möglichkeit, Cura klar zu machen, daß der zweite Extruder ebenfalls die erste Düse bedient? Wäre schön, ist aber nicht schlimm, klappt notfalls mit meiner aktuellen Lösung auch. CFFFP_Testwurfel_zweifarbig.gcode
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!